Link to home
Start Free TrialLog in
Avatar of russus
russusFlag for United Kingdom of Great Britain and Northern Ireland

asked on

Exchange 2003, can send but not receive

Hi Experts

users in the other office can send but can't receive emails, i used telnet to connect to their server and also used ehlo command to send a test mail but as soon as i insert "mail from:me@mydomain.com" and hit Enter i get error: "452 Insufficient system storage"

c:\ has 4GB free
d:\ has 60GB free

i dont understand why this insufficient storage error showed up

your help is very much appreciated
Avatar of Abbas Haidar
Abbas Haidar
Flag of United Kingdom of Great Britain and Northern Ireland image

move the echange dbs and log files to the D drive
Avatar of russus

ASKER

thanks for your reply absi81 but both DBs are already on the D:\
what is the size of your exchange database?
ASKER CERTIFIED SOLUTION
Avatar of Miguel Angel Perez Muñoz
Miguel Angel Perez Muñoz
Flag of Spain image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
SOLUTION
Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
Avatar of russus

ASKER

priv1.edb is 8.5GB
priv1.stm is 2.5GB
Avatar of russus

ASKER

they are using ESVA vmware, i think it is the smart host
ok, do you have a smart host with a monthly or any kind of quota allowance? have you tried to check if you are still allowed to relay on that smart host?
Avatar of russus

ASKER

i believe esva is a built in smart host that has no quota allowance. how do i check if still allowed to relay on it? it was fine yesterday and nothing changed
Avatar of russus

ASKER

joensw, i called our isp and asked to check records are pointing correctly. he did the telnet command as well and traight away said there's something with system storage on our server
Avatar of russus

ASKER

both similar answers but 8 secs difference so awarding both.

apparently, we are using ESVA as smart host, it's a linux based and out of storage space.

so first solution to get everyone going again, is to change the firewall rule to point direct to the exchange server with port 25.

secondly, free up space on the ESVA server and undo the changes you made on the firewall

thank you