troubleshooting Question

OVF Tool Error

Avatar of obSupport
obSupport asked on
VMwareVirtualization
9 Comments1 Solution3693 ViewsLast Modified:
when I run the OVFTool within 1 datacenter called Test & Integ, I am able to complete an ovf export, however when I run the tool against another datacenter called Live, I get an error of:

Error: Curl error: Couldn't connect to server

the credentials are the same throughout Vcenter this is what I run in command line:

ovftool "vi://172.31.1.110/Live/vm/Win2008r2" c:temp
ASKER CERTIFIED SOLUTION
Join our community to see this answer!
Unlock 1 Answer and 9 Comments.
Start Free Trial
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 9 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros