Avatar of JeremySBrown
JeremySBrown
Flag for United States of America asked on

Apple iPhone 4s is not showing up in AutoPlay

Hi Experts,

When I connect my Apple iPhone 4s into Windows 7, Windows is able to recognize it in "My Computer".

When I go into "Control Panel"-->"Hardware and Sound"-->"AutoPlay", when I scroll all the way down to the bottom of the page, under "Devices", Windows doesn't recognize my Apple iPhone 4s.

1) I tried a different USB port,
2) I refreshed the "AutoPlay" page,
3) I unplugged and plugged back into same USB port and also tried a different port,
4) I tried a different Windows 7 machine altogether and the "AutoPlay" function WORKS,

Thanks,
My-Computer.jpg
AutoPlay.jpg
iPhoneApple HardwareWindows 7

Avatar of undefined
Last Comment
JeremySBrown

8/22/2022 - Mon
maximus5328

Change the AutoPlay > Pictures setting. Because that is what the iPhone contains.
JeremySBrown

ASKER
In "AutoPlay", "Pictures" is set to "Ask me every time".
maximus5328

Do you have iTunes installed?
This is the best money I have ever spent. I cannot not tell you how many times these folks have saved my bacon. I learn so much from the contributors.
rwheeler23
JeremySBrown

ASKER
Yes.
leuqarte

Is it subject to a group policy disabling AutoPlay?
JeremySBrown

ASKER
It's a single user PC, Administrative privilege, I noticed as well, when I plug in the iPhone into the USB port iTunes never opens automatically, even after I went into Preferences and told it to.
Get an unlimited membership to EE for less than $4 a week.
Unlimited question asking, solutions, articles and more.
SOLUTION
maximus5328

Log in or sign up to see answer
Become an EE member today7-DAY FREE TRIAL
Members can start a 7-Day Free trial then enjoy unlimited access to the platform
Sign up - Free for 7 days
or
Learn why we charge membership fees
We get it - no one likes a content blocker. Take one extra minute and find out why we block content.
Not exactly the question you had in mind?
Sign up for an EE membership and get your own personalized solution. With an EE membership, you can ask unlimited troubleshooting, research, or opinion questions.
ask a question
ASKER CERTIFIED SOLUTION
Log in to continue reading
Log In
Sign up - Free for 7 days
Get an unlimited membership to EE for less than $4 a week.
Unlimited question asking, solutions, articles and more.
JeremySBrown

ASKER
Last night I restored a backup image of my PC at a working state, and once restored, the AutoPlay and everything works perfect now.

Yes, it may have been a corrupt Windows profile.

I will have try to think of creating a new test user, for next time.

Thanks everyone!