Avatar of Mortarello
Mortarello
Flag for United Kingdom of Great Britain and Northern Ireland asked on

Having problem with reports service 2005

Hello guys,

I´m having a problem with report services 2005, if any one could help me please.

Some times when i´m retriving the report to save on pdf or even just to show the for I´m getting this error msg.

--Client found response content type of 'text/html; charset=utf-8', but expected 'text/xml'--

Does any one could help me please ?

Many Thanks,

Michel
SSRS

Avatar of undefined
Last Comment
Mortarello

8/22/2022 - Mon
Mortarello

ASKER
I was googling and i found that, this is a bug on report service 2005. but the problem is the company can not change to 2008 now.
Mortarello

ASKER
Some times i just restart the report service on IIS and it works. But I have to do this all the time.
ASKER CERTIFIED SOLUTION
ValentinoV

Log in or sign up to see answer
Become an EE member today7-DAY FREE TRIAL
Members can start a 7-Day Free trial then enjoy unlimited access to the platform
Sign up - Free for 7 days
or
Learn why we charge membership fees
We get it - no one likes a content blocker. Take one extra minute and find out why we block content.
Not exactly the question you had in mind?
Sign up for an EE membership and get your own personalized solution. With an EE membership, you can ask unlimited troubleshooting, research, or opinion questions.
ask a question
Mortarello

ASKER
hi ValentinoV, We just move to sql2008 and it works..Looks like is a bug on 2005 version
Experts Exchange is like having an extremely knowledgeable team sitting and waiting for your call. Couldn't do my job half as well as I do without it!
James Murphy