Avatar of elwayisgod
elwayisgod
Flag for United States of America asked on

Wireless Connection prefixing computer name with domain

Hi,

At a place where I connect via wireless to their internal domain.  To do so I have to prefix the login with the domain like:   DOMAIN\Username

However Windows 7 prefixes my computer name domain before it like:  ComputerName\Domain\Username

Thus it won't connect.  How can I turn this off in Windows 7?
NetworkingWireless NetworkingWindows 7

Avatar of undefined
Last Comment
Darr247

8/22/2022 - Mon
ArneLovius

try username@domain instead
elwayisgod

ASKER
Nope.  There is some setting somewhere in the wireless connections.  Nobody here seems to know though.
ASKER CERTIFIED SOLUTION
Darr247

Log in or sign up to see answer
Become an EE member today7-DAY FREE TRIAL
Members can start a 7-Day Free trial then enjoy unlimited access to the platform
Sign up - Free for 7 days
or
Learn why we charge membership fees
We get it - no one likes a content blocker. Take one extra minute and find out why we block content.
Not exactly the question you had in mind?
Sign up for an EE membership and get your own personalized solution. With an EE membership, you can ask unlimited troubleshooting, research, or opinion questions.
ask a question
I started with Experts Exchange in 2004 and it's been a mainstay of my professional computing life since. It helped me launch a career as a programmer / Oracle data analyst
William Peck