We help IT Professionals succeed at work.

Outlook keep prompting for password

Y Y
Y Y asked
on
385 Views
Last Modified: 2012-07-18
We have our POP3 mailboxes hosted by ixwebhosting.com. We use various versions of Outlook (2003, 2007 and 2010), which is configured to retrieve POP3 mailboxes. Outlook frequently pops up for password. We have to click on "ok" button a few times to get rid of it.
This happens a few times per day in the past few months from time to time.

This happens to all our users, to all Outlook versions. As a test, I configured a mailbox with Thunderbird and leave it running for two days, and i did not see this problem.

The hosting company said that there has been no problem with their mail server. It was our Outlook or firewall or ISP, etc

Our users are at different locations with different ISPs, how come they all have the same problem?!
I cannot confirm it is the hosting company's problem either, because Thunderbird works fine without this problem. So i am quite frustrated.

The hosting company asked me to follow these in Outlook configuration:
1) Username: username@mycompany.com
 2) Password: xxxxxx
 3) POP3 (Port 110) : mail.mycompany.com
 4) SMTP (Port 25) : mail.mycompany.com
 5) SPA (Secure Password Authentication): should NOT be checked.
 6) My server requires Authentication: should be checked
 7) Increase the connection time out to 5 mins from accounts properties,
 Also increase your Send/Receive time to at least 5 mins.
 9)Make sure you don't use firewall and your ISP don't block connection

I have done all above, but the problem persists.

The hosting company also mentioned "Please note that our servers are using "POP before SMTP" system". I had no idea how this affects Outlook setup.

Should I switch our host??

Any thoughts??

Thanks
Jack
Comment
Watch Question

Do you have RPC over HTTP (Outlook Anywhere) enabled? You can verify by going into the Account Settings, choose the account and click "Change" then under the Connection tab there will be a Outlook Anywhere and/or "RPC over HTTP" setting.

Also, have you checked any single sign on applications or the Credential Manager in Windows 7  for cached credentials? Clearing an incorrect cached credential could resolve this issue.
Y Yconsultant

Author

Commented:
Metaltree
We have no RPC over HTTP setting, we are not using Exchange.

We do not use credential Manager, also, we have very few Win7, most of them are Vista and XP
Y Yconsultant

Author

Commented:
no, i have not . I will check it. thx!
consultant
Commented:
This one is on us!
(Get your first solution completely free - no credit card required)
UNLOCK SOLUTION
Y Yconsultant

Author

Commented:
I found the fix by myself
Unlock the solution to this question.
Join our community and discover your potential

Experts Exchange is the only place where you can interact directly with leading experts in the technology field. Become a member today and access the collective knowledge of thousands of technology experts.

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.