Link to home
Create AccountLog in
Avatar of marcillac
marcillac

asked on

Can't open exchange 2007 OWA properly

hi,
when  users try to  open my owa under IE the page cannot be displayed properly the consequence they have no access to their email.
NB: this is fresh install of O.S and Exchange 2007
Avatar of ckratsch
ckratsch
Flag of United States of America image

I think you're going to need to provide more information than that. Anything in server event logs, IIS logs?
Avatar of marcillac
marcillac

ASKER

We noticed that on IIS log that there is the following error:
- OCS inventory service event error number 20
I have also try some few things like, reinstall the OWA virtual directory under IIS but no joy, still when someone open OWA the page can not load propary both inside the local server or outside, now I want to try and uninstall and install CAR (client access role) , can anyone please tell me if it will fix my problem?
Can you tell me whats the Service pack and rollup  for exchange 2007 so we can update to latest Sp and rollup which will install missing files
In the historic of Windows update we have (Correctif  cumulatif 2, 3, 4, 5 and 6 of Exchange 2007 SP3
Correctif cumulatif 6 pour Exchange Server 2007 Service Pack 3 (KB2608656)
ASKER CERTIFIED SOLUTION
Avatar of marcillac
marcillac

Link to home
membership
Create an account to see this answer
Signing up is free. No credit card required.
Create Account
Copy the files from the earlier install folder e.g. from "C:\Program Files\Microsoft\Exchange Server\ClientAccess\Owa\8.1.240.5\themes\base"