Avatar of deklinm
deklinm
Flag for United States of America asked on

Windows 7 Boot Error Message

My windows 7 computer used to have two hard drives.  I removed the secondary hard drive.  Now when i reboot my computer i receive an error message during boot that states a hard drive is missing and to hit F1 to continue.  When i hit F1 the system loads and windows works just fine.

I have no intentions of re-adding a second hard drive to computer.  Is there a way to disable the error message that i receive during boot?
Windows 7Windows OSMicrosoft DOS

Avatar of undefined
Last Comment
teomcam

8/22/2022 - Mon
teomcam

Yes you can go into the BIOS and disable the second hdd channel then this warning will stop. If you need info for how to do it please give me your pc's brand and model.
deklinm

ASKER
Dell Optiplex 755
chubby_informer

u need to take off or disable the SATA port to which the HDD was connected to.

SATA 0, 1, 2, 3 etc etc

ensure that you disable the correct one; as you dont want to disable your boot device or CDrom
Your help has saved me hundreds of hours of internet surfing.
fblack61
Ricardo Martínez

You just have to go to BIOS (normally pressing Del, Esc, F1,F2 or F10 key, depending on the brand of your PC), than, locate the Secondary Disc you removed and re-detect it (normally by pressing Enter on it) than it will disappear. Exit saving settings and that's all.
Gerwin Jansen

It's F2 :)
ASKER CERTIFIED SOLUTION
teomcam

Log in or sign up to see answer
Become an EE member today7-DAY FREE TRIAL
Members can start a 7-Day Free trial then enjoy unlimited access to the platform
Sign up - Free for 7 days
or
Learn why we charge membership fees
We get it - no one likes a content blocker. Take one extra minute and find out why we block content.
Not exactly the question you had in mind?
Sign up for an EE membership and get your own personalized solution. With an EE membership, you can ask unlimited troubleshooting, research, or opinion questions.
ask a question