Link to home
Start Free TrialLog in
Avatar of wayy2be
wayy2be

asked on

Cannot pass traffic over site to site VPN ASA 5510

I am trying to create a site to site VPN and have one workstation, 192.168.5.40 be natted to a 172.18.13.x address and cross the VPN tunnel. I cannot get this to work. Please take a look at the config below and see what I am missing.  Thanks

ASA Version 8.2(1)
!
hostname xxxx
domain-name xxxxxxxxxxxxxxxxxxxxxx
enable password k4HlcGX2lC1ypFOm encrypted
passwd 2KFQnbNIdI.2KYOU encrypted
names
!
interface Ethernet0/0
nameif outside
security-level 0
ip address 12.xxx.xxx.xx 255.255.255.xxx
!
interface Ethernet0/1
nameif inside
security-level 100
ip address 172.16.xxx.xxx 255.255.255.0
!
interface Ethernet0/2
shutdown
no nameif
no security-level
no ip address
!
interface Ethernet0/3
nameif DMZ
security-level 50
ip address 192.168.75.1 255.255.255.0
!
interface Management0/0
nameif management
security-level 100
ip address 192.168.1.1 255.255.255.0
management-only
!
ftp mode passive
clock timezone EST -5
clock summer-time EDT recurring
dns server-group DefaultDNS
domain-name xxxxxxxxxxxxxxxxxxxxx
access-list outside_access_in remark Permit traffic from Internet to web server
access-list outside_access_in extended permit tcp any host 12.xxx.xxx.xx eq www
access-list outside_access_in extended permit udp any host 12.xxx.xxx.xx eq 5008
access-list DMZtoInside extended permit tcp host 192.168.75.5 host 192.168.5.15 eq 1433
access-list DMZtoInside extended permit tcp host 192.168.75.5 host 192.168.5.15 eq www
access-list DMZtoInside extended deny ip any 192.168.0.0 255.255.255.0 log
access-list DMZtoInside extended permit tcp host 192.168.75.5 host 192.168.5.14 eq 8080
access-list crypto-acl extended permit ip host 172.18.13.xx host 198.xx.xxx.xxx
access-list nat-to-remote extended permit ip host 192.168.5.40 host 198.xx.xxx.xxx
pager lines 24
logging enable
logging asdm informational
mtu outside 1500
mtu inside 1500
mtu DMZ 1500
mtu management 1500
no failover
icmp unreachable rate-limit 1 burst-size 1
no asdm history enable
arp timeout 14400
global (outside) 1 interface
global (outside) 5 172.18.13.xx
global (DMZ) 1 interface
nat (inside) 1 0.0.0.0 0.0.0.0
nat (DMZ) 1 0.0.0.0 0.0.0.0
nat (management) 1 0.0.0.0 0.0.0.0
static (DMZ,outside) tcp 12.xxx.xxx.xx www 192.168.75.5 www netmask 255.255.255.255
static (DMZ,outside) tcp 12.xxx.xxx.xx https 192.168.75.5 https netmask 255.255.255.255
static (inside,outside) udp 12.xxx.xxx.xx 5008 172.16.32.xxx 5008 netmask 255.255.255.255
static (inside,DMZ) 192.168.5.15 192.168.5.15 netmask 255.255.255.255
static (inside,DMZ) 192.168.5.14 192.168.5.14 netmask 255.255.255.255
access-group outside_access_in in interface outside
access-group DMZtoInside in interface DMZ
route outside 0.0.0.0 0.0.0.0 12.xxx.xxx.xx 1
route inside 172.16.32.0 255.255.255.0 172.16.85.253 1
route inside 192.168.5.14 255.255.255.255 172.16.85.253 1
route inside 192.168.5.15 255.255.255.255 172.16.85.253 1
route outside 198.xx.xxx.0 255.255.255.0 12.xxx.xxx.xx 1
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
timeout tcp-proxy-reassembly 0:01:00
dynamic-access-policy-record DfltAccessPolicy
http server enable
http 192.168.1.0 255.255.255.0 management
no snmp-server location
no snmp-server contact
snmp-server enable traps snmp authentication linkup linkdown coldstart
crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-sha-hmac
crypto ipsec security-association lifetime seconds 28800
crypto ipsec security-association lifetime kilobytes 4608000
crypto map outside_map 1 set peer 198.xx.xxx.xx
crypto map outside_map 1 set transform-set ESP-3DES-SHA
crypto map outside_map interface outside
crypto isakmp enable outside
crypto isakmp policy 10
authentication pre-share
encryption 3des
hash sha
group 2
lifetime 86400
telnet timeout 5
ssh timeout 5
console timeout 0
threat-detection basic-threat
threat-detection statistics port
threat-detection statistics protocol
threat-detection statistics access-list
no threat-detection statistics tcp-intercept
tftp-server management 192.168.1.3 ASA5510_6182012
webvpn
group-policy DfltGrpPolicy attributes
tunnel-group 198.xx.xxx.xx type ipsec-l2l
tunnel-group 198.xx.xxx.xx ipsec-attributes
pre-shared-key *
!
class-map inspection_default
match default-inspection-traffic
!
!
policy-map type inspect dns preset_dns_map
parameters
message-length maximum 512
policy-map global_policy
class inspection_default
inspect dns preset_dns_map
inspect ftp
inspect h323 h225
inspect h323 ras
inspect rsh
inspect rtsp
inspect esmtp
inspect sqlnet
inspect skinny
inspect sunrpc
inspect xdmcp
inspect sip
inspect netbios
inspect tftp
!
service-policy global_policy global
prompt hostname context
Cryptochecksum:768046cea800ceb4700b9641a70cc380
: end
asdm location 192.168.5.0 255.255.255.0 inside
asdm location 172.18.13.xx 255.255.255.255 inside

no asdm history enable
Avatar of pclinuxguru
pclinuxguru
Flag of United States of America image

What are you using to establish the tunnel at both ends?

I am only seeing the one.
Avatar of wayy2be
wayy2be

ASKER

I amnot sure I understand. Are you referring to encryption?
Well site to site tunnels require two endpoints. For example my Site to Site VPN's are

ASA 5505 to a ASA 5520

The remote site has a 5505 and my office (HQ if you want) has the 5520.

If you simple trying to vpn into one ASA from a workstation you want the other type of VPN configured on the ASA.
Avatar of wayy2be

ASKER

I dont have access to the other ASA from a config stand point
How are you adding the new vpn tunnel to the other ASA?
Avatar of wayy2be

ASKER

That was added by the other ASA admin. Something is wrong with my config
ASKER CERTIFIED SOLUTION
Avatar of Fidelius
Fidelius
Flag of Croatia image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial