We help IT Professionals succeed at work.
Get Started

Extracting from windows to NetApp share

601 Views
Last Modified: 2012-08-14
When I extract data from zip (winzip,rar,ftk) to NetApp share, I’m getting 100+ errors (the files aren’t extracted at all). If I extract directly to the Windows server share, I don’t get any errors. The error messages I’m getting have to do with invalid characters.  The characters aren’t invalid  in NTFS though, i.e. broken pipe (regular pipe is invalid).

I tried mapping out a share from another machine/extracting and the problem disappeared. It only occurs when going to the NetApp NAS share.  I’m guessing that it’s using a different file system or it’s not able to properly translate file names.
Example: filename|.txt or similar.

After extracting I cannot even copy to the NetApp share.  Message saying file specifies not valid or too long.
Comment
Watch Question
Senior IT Advisor
CERTIFIED EXPERT
Top Expert 2008
Commented:
This problem has been solved!
Unlock 1 Answer and 3 Comments.
See Answer
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE