Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

Troubleshooting
Research
Professional Opinions
Ask a Question
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE

troubleshooting Question

Configuration of embedded ESXI 5.0

Avatar of Russ Wrightson
Russ WrightsonFlag for United States of America asked on
Windows NetworkingNetwork ManagementVMware
3 Comments1 Solution641 ViewsLast Modified:
Hello Experts,

I am new to setting up ESXi and I have combed over lots of info on VMware's site and the internet.
I have a 5424 powerconnect setup with VLAN 5 for management and VLAN 15 for Vmotion.

I have 2 NIC's connected for each of the 3 R620's to this switch ( for now).

I dont have any other servers such as a DNS or DHCP connected to the switch. also I have set the ports in the VLANS to "U" untagged.
When I start the DCUI I add in an IP address 172.16.30.X , 255.255.255.0 for the subnet and nothing for the gateway or DNS.
when I run a Management Test it come back as failing.
please help with some guidance on what I need to do for the management network setup that I cannot find anywhere on the web.
I am under the impression that I would not use the network segment that our VM's would reside on for this setup which is of course where I have DHCP and DNS.
thanks,

Russ