Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

Troubleshooting
Research
Professional Opinions
Ask a Question
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE

troubleshooting Question

Networking between 10.27.50.x and 192.168.98.x

Avatar of ellitech
ellitech asked on
Routers
10 Comments1 Solution647 ViewsLast Modified:
Hi,

I am setting up a Enterasys XSR-1805 router in a lab environment to be deployed out into our infrastructure.

Currently I have it setup in my office to test with before deploying. Below is the running config for the router:
----------------------------------------------------------------------------------------------------------------------------------------------
show run

PLATFORM
CLI version 1.5
XSR-1800
Software:
Version 7.6.0.4, Built Jan 10 2006, 19:20:42

logging timestamp UTC

NETWORK MANAGEMENT
 username admin privilege 15 "password is not displayed"


IP LOCAL POOLS


ip local pool dhcp 10.27.50.0 255.255.255.0
exclude 10.27.50.100 50

INTERFACE AND SUB-INTERFACE
interface FastEthernet1
ip address 192.168.98.3 255.255.254.0
no shutdown

interface FastEthernet2
ip address 10.27.50.254 255.255.0.0
ip dhcp server
no shutdown

IP
ip route 192.168.98.0 255.255.255.0 FastEthernet1

SNMP
snmp-server disable

DHCP


ip dhcp pool dhcp
domain-name xxxxx.local
default-router 10.27.50.254
dns-server 192.168.98.195 192.168.98.196

XSR-1805#
-----------------------------------------------------------------------------------------------------------------------------------------------
The problem is as follows:
On PC#1 with an IP address of (DHCP) 10.27.50.99
I am able to ping the following:
      - 10.27.50.99
     -  10.27.50.254
     -  192.168.98.3
I am NOT able to ping PC#2 with an IP address (STATIC) 192.168.98.99

Worse yet, from the router itself I can ping FastEthernet1 and FastEthernet2, I can also ping PC#1 but CANNOT ping past the interface FastEthernet1.

It is my understanding that once the interfaces have been assigned an IP address and are brought up with the 'no shutdown' command, routing between interfaces is automatic. I am at a loss as to why I can ping all the way across from PC#2 (192.168.98.99) over to PC#1 (10.27.50.99) but cannot even get past interface FastEthernet1 (192.168.98.3) from the router itself.

Any help with this will be greatly appreciated.

Thank-you in advance for taking the time to respond back, I know how busy everyone is!!

ElliTech
ASKER CERTIFIED SOLUTION
Avatar of kevinhigg
kevinhigg

Our community of experts have been thoroughly vetted for their expertise and industry experience.

Commented:
This problem has been solved!
Unlock 1 Answer and 10 Comments.
See Answers