Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

Troubleshooting
Research
Professional Opinions
Ask a Question
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE

troubleshooting Question

Exchange 2x HELO

Avatar of tonelm54
tonelm54 asked on
Exchange
3 Comments1 Solution716 ViewsLast Modified:
We have just installed a new exchange server, and it isnt reciving external mails.

When we telnet to test the server, the first HELO is always denined:-

220 SV0002.<<MY SERVER NAME>> Microsoft ESMTP MAIL Service ready at Thu, 5 Jul 2012 10:19:57 +0100
HELO test.co.uk
500 5.3.3 Unrecognized command
HELO test.co.uk
250 SV0002.<<MY SERVER NAME>>  Hello [<<MY SERVERS External IP<> ]

If I continue to test after it has accepted my second HELO the mail is delivered successfully, but if I send a mail from a normal client, I get nothing through, and no entries in the logs.

Any ideas?

Thank you
ASKER CERTIFIED SOLUTION
Avatar of Alan Hardisty
Commented:
This problem has been solved!
Unlock 1 Answer and 3 Comments.
See Answers