Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

Troubleshooting
Research
Professional Opinions
Ask a Question
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE

troubleshooting Question

Cisco Remote Access VPN (ASA 5505)

Avatar of JBober14
JBober14Flag for United States of America asked on
VPNHardware FirewallsInternet Protocol Security
4 Comments1 Solution1275 ViewsLast Modified:
I have Remote Access VPN configured on my Cisco ASA in the office.

The problem is when a client logs into the office LAN they have no access. They get a gateway message saying welcome to the VPN and the tunnel will show as enabled. Unfortunately that is all, if they try to access any computers through remote desktop or through VNC they get no connection nor can they map any network drives. I have reviewed the config but I cannot see any problems. If someone could review the config I listed below and give me some pointers that would be greatly appreciated.

Config:

Result of the command: "sh run"

: Saved
:
ASA Version 8.3(1)
!
hostname ArgentASA
domain-name argent.local
enable password xxxxxxxxx encrypted
passwd xxxxxxxxx encrypted
names
!
interface Vlan1
 nameif inside
 security-level 100
 ip address 172.30.1.5 255.255.255.0
!
interface Vlan2
 nameif outside
 security-level 0
 ip address xx.xxx.xxx.xxx 255.255.255.xxx
!
interface Ethernet0/0
 switchport access vlan 2
!
interface Ethernet0/1
!
interface Ethernet0/2
!
interface Ethernet0/3
!
interface Ethernet0/4
!
interface Ethernet0/5
!
interface Ethernet0/6
!
interface Ethernet0/7
!
boot system disk0:/asa831-k8.bin
ftp mode passive
clock timezone EST -5
clock summer-time EDT recurring
dns server-group DefaultDNS
 domain-name argent.local
object network obj_any
 subnet 0.0.0.0 0.0.0.0
object service Passive_FTP
 service tcp source range 5010 5030
object network OutsideIP
 host xx.xxx.xxx.xxx
object network FTP_Server
 host 172.30.1.250
object service FTP
 service tcp source eq ftp
object-group protocol TCPUDP
 protocol-object udp
 protocol-object tcp
object-group network group-inside-vpnclient
 description All inside accessible networks
 network-object 172.30.1.0 255.255.255.0
access-list acl-vpnclient extended permit ip object-group group-inside-vpnclient any
access-list outside_access_in extended permit tcp any object FTP_Server eq ftp
access-list outside_access_in extended permit tcp any object FTP_Server range 5010 5030
pager lines 24
logging enable
logging asdm informational
mtu inside 1500
mtu outside 1500
ip local pool ippool-vpnclient 172.30.2.10-172.30.2.30 mask 255.255.255.0
icmp unreachable rate-limit 1 burst-size 1
asdm image disk0:/asdm-631.bin
no asdm history enable
arp timeout 14400
nat (inside,outside) source static FTP_Server OutsideIP service Passive_FTP Passive_FTP
nat (inside,outside) source static FTP_Server OutsideIP service FTP FTP
!
object network obj_any
 nat (inside,outside) dynamic interface
access-group outside_access_in in interface outside
route outside 0.0.0.0 0.0.0.0 xx.xxx.xxx.xxx 1
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
timeout tcp-proxy-reassembly 0:01:00
dynamic-access-policy-record DfltAccessPolicy
aaa authentication ssh console LOCAL
http server enable
http 172.30.1.0 255.255.255.0 inside
http 172.30.2.0 255.255.255.0 inside
no snmp-server location
no snmp-server contact
snmp-server enable traps snmp authentication linkup linkdown coldstart
crypto ipsec transform-set xform-3des-md5 esp-3des esp-md5-hmac
crypto ipsec security-association lifetime seconds 28800
crypto ipsec security-association lifetime kilobytes 4608000
crypto dynamic-map dcmap-vpnclient 1 set transform-set xform-3des-md5
crypto map cmap-vpncient 65535 ipsec-isakmp dynamic dcmap-vpnclient
crypto map cmap-vpncient interface outside
crypto isakmp identity address
crypto isakmp enable outside
crypto isakmp policy 1
 authentication pre-share
 encryption 3des
 hash md5
 group 2
 lifetime 86400
telnet timeout 5
ssh 0.0.0.0 0.0.0.0 inside
ssh 0.0.0.0 0.0.0.0 outside
ssh timeout 5
console timeout 0
dhcpd auto_config outside
!
dhcpd address 172.30.1.110-172.30.1.113 inside
!

threat-detection basic-threat
threat-detection statistics port
threat-detection statistics protocol
threat-detection statistics access-list
threat-detection statistics tcp-intercept rate-interval 30 burst-rate 400 average-rate 200
webvpn
group-policy group-policy-default internal
group-policy group-policy-default attributes
 banner value Welcome to Argent's VPN
 dns-server value 4.2.2.2
 vpn-tunnel-protocol IPSec
 password-storage disable
 re-xauth disable
 pfs disable
 split-tunnel-policy tunnelspecified
 split-tunnel-network-list value acl-vpnclient
 default-domain value argent.local
 split-dns value argent.local
username xxxxx password xxxxxxxxx/ encrypted privilege 15
tunnel-group vpnclient type remote-access
tunnel-group vpnclient general-attributes
 address-pool ippool-vpnclient
 default-group-policy group-policy-default
tunnel-group vpnclient ipsec-attributes
 pre-shared-key *****
!
class-map ftp-class
 match access-list outside_access_in
class-map inspection_default
 match default-inspection-traffic
!
!
policy-map type inspect dns preset_dns_map
 parameters
  message-length maximum 512
policy-map global_policy
 class inspection_default
  inspect dns preset_dns_map
  inspect ftp
  inspect h323 h225
  inspect h323 ras
  inspect rsh
  inspect rtsp
  inspect esmtp
  inspect sqlnet
  inspect skinny  
  inspect sunrpc
  inspect xdmcp
  inspect sip  
  inspect netbios
  inspect tftp
  inspect ip-options
 class ftp-class
  inspect ftp
!
service-policy global_policy global
prompt hostname context
call-home
 profile CiscoTAC-1
  no active
  destination address http https://tools.cisco.com/its/service/oddce/services/DDCEService
  destination address email callhome@cisco.com
  destination transport-method http
  subscribe-to-alert-group diagnostic
  subscribe-to-alert-group environment
  subscribe-to-alert-group inventory periodic monthly
  subscribe-to-alert-group configuration periodic monthly
  subscribe-to-alert-group telemetry periodic daily
Cryptochecksum:24f69b5324c3b52d66d0da9c7c3c4b8b
: end
ASKER CERTIFIED SOLUTION
Avatar of JBober14
JBober14Flag of United States of America image

Our community of experts have been thoroughly vetted for their expertise and industry experience.

Commented:
This problem has been solved!
Unlock 1 Answer and 4 Comments.
See Answers