Link to home
Start Free TrialLog in
Avatar of RichardWalsh
RichardWalsh

asked on

New website not accessible from one location

Hello
We have recently installed a new website for a client. They changed tags to our ISP and everything seemed to be OK after 24 hours when the DNS changes had propogated.
You can see the new website from anywhere - except in their own premises.
All the PCs in the premises are showing their old website.
If they use a mobile phone and 3G from within their premises they get the new website. If they use a wireless connection on their phones they get the old website.

I have got them to turn their PCs off and on, the router off and on, Proess F5, ctrl plus F5 on each PC, tried different browsers. Nothing has worked yet and I'm going to go there just now.

They have a server which they are going to restart at lunchtime.
Any further suggestions welcome.
Thanks.
SOLUTION
Avatar of MPJHorner
MPJHorner
Flag of United States of America image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
ASKER CERTIFIED SOLUTION
Avatar of James Williams
James Williams
Flag of United States of America image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
SOLUTION
Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
Avatar of RichardWalsh
RichardWalsh

ASKER

For some reason they came online about a day later with no further adjustments to any settings. Everywhere outside their premises saw the website a day before approximately