troubleshooting Question

Computers losing communication with the domain

Avatar of CorinneSpears
CorinneSpearsFlag for United States of America asked on
Microsoft Legacy OS
2 Comments1 Solution488 ViewsLast Modified:
We have had a number of users who seem to have lost communication with the domain. The user can login as they have cached credentials, but once they're in, they can't access any network drives or printers. If I log into their machine, I can map a drive, just fine. If they log into another machine, they can map a drive. It only seems to be a problem with that user on that machine.

When reviewing the logs, I can see all users get this error when the problem occurs:

Event ID: 40961
Source: LsaSrv
Type: Warning
Description:
The Security System could not establish a secured connection with the server <server name>. No authentication protocol was available.

In troubleshooting the issue, I ran the MS KLIST tool on the machines and found the machines have no Kerberos tickets from the domain.

The issue is sporadic. We've solved it on a per pc basis by disjoining and readding the pc to the domain, but I need help finding root cause to fix the issue permanently.
ASKER CERTIFIED SOLUTION
Join our community to see this answer!
Unlock 1 Answer and 2 Comments.
Start Free Trial
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 2 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros