Link to home
Start Free TrialLog in
Avatar of ittechlab
ittechlabFlag for Canada

asked on

vmware - Alarms

when i logged into vcenter on the left side where the vms are listed i do see some VMs are shows with the red exclamation mark.

How would I review the issue. i went to see the alarms and i don't see any notifications.
Avatar of ittechlab
ittechlab
Flag of Canada image

ASKER

when i clicked Alarms->Triggered Alarms I don't see anything for that VM.
Avatar of Paul Solovyovsky
Clock on the VM and the corresponding Alarm Tab.
What version of vSphere is this?

Did you have a storage connectivity issue?
On some older versions of vCenter a VM can show as "permanently"  red in vCenter,   even when all the alarms have been cleared and there are no issues.

A VM can also be red,  if vSphere HA protection on the VM is broken, or if the VM heartbeat is lost or VMware Tools shows as an unsupported version.

It may be necessary to disconnect and reconnect the host  or restart vcenter.
In the past, there have been situations where I had to shutdown and unregister and re-register a VM to clear a phantom alarm state.


If there are no triggered alarms  on the VM that have not been cleared under the VM's alarm tab,  it is running, and HA,  and the VMware heartbeat and VMware Tools version all show as good, and green on the Summary tab,  you    may need to resort to  more drastic measures to get rid of the phantom alarm status.
vsphere 5.0
if i remove from the inventory and add it back to the inventory will it resolve?

do i need to take any information before remove from inventory.
ASKER CERTIFIED SOLUTION
Avatar of Andrew Hancock (VMware vExpert PRO / EE Fellow/British Beekeeper)
Andrew Hancock (VMware vExpert PRO / EE Fellow/British Beekeeper)
Flag of United Kingdom of Great Britain and Northern Ireland image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
how long have you left it I have seen this settle down if you dont touch viclient for a few minutes