Link to home
Start Free TrialLog in
Avatar of Jon Fulkerson
Jon Fulkerson

asked on

Applied GPO Showing up multiple times in gpresult

I have a problem with GPO's running multiple times at login which is causing an auditing program to run and stop when the login script runs a second and third time. We are on a 2003 domain and we have 3 sites. I have found virtually zip about my specific issue although I did find a few similar issues caused by slow links. This is not a slow link issue.

I've been able to apply a 2nd group policy that only runs the Auditing program. It is working properly and showing up only once in GPResult. The Primary policy still shows up 3 times.

Loopback processing mode has been disabled to try to remedy this. To no avail.

-gpresult output shows... (Only 1 for each policy should show. One of my policies are showing up 3 times which subsequently means the login script runs 3 times as well.)
Applied Group Policy Objects
     Company Policy
     Company Policy
     Company Policy
     AuditRun Policy

-The slow link threshold is set to 500 kbps ....
-Connected over slow link?: No (Shown in gpresult)

-The server is local to the computer on 1Gbps.

-Windows XP and Windows 7 show the same issue with the same GPO being run multiple times at login.

Thanks in advance for the person that finds the solution to my aggravating problem.
Avatar of Hypercat (Deb)
Hypercat (Deb)
Flag of United States of America image

What criteria are you using for security filtering?  Are you using any WMI filtering?
Avatar of Jon Fulkerson
Jon Fulkerson

ASKER

No. WMI Filters are not active. To be honest, I am not familiar with WMI filtering.

Security Filtering = Authenticated Users
SOLUTION
Avatar of Hypercat (Deb)
Hypercat (Deb)
Flag of United States of America image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
GP is linked at each OU not at each site.

Each office has a OU and a unique GP assigned at the OU level.

Example

OU Site1
GP Assigned: Company Policy1, AuditRun Policy

OU Site2
GP Assigned: Company Policy2, AuditRun Policy

OU Site3
GP Assigned: Company Policy3, AuditRun Policy
ASKER CERTIFIED SOLUTION
Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
That appears to be the problem. After installing the Group Policy Managment Snap-In, and viewing policy inheritance, it is really clear now that it is applied at the OU and sub OU. Thanks for the help.