Avatar of Carrie Miles
Carrie Miles
 asked on

Veeam backup not able to connect to ESXi 5.0 Host

I'm receiving the attached message when trying to connect to an ESXi 5.0 host.

I am able to connect to my ESXi 4.1 hosts with no problems, just something with 5.0?

I have tried to connect to this host from Veeam by adding the VCenter it's managed by and I get the same error.

Any ideas?

Thank you
veeam.jpg
VMwareVirtualization

Avatar of undefined
Last Comment
Carrie Miles

8/22/2022 - Mon
Metaltree

Have you made sure the proper ports are open and/or disabling the firewall?
Andrew Hancock (VMware vExpert PRO / EE Fellow/British Beekeeper)

Can you connect to this ESXi 5.0 server via the vSphere Client?

root password correct?

ESXi 5.0 running okay?
Carrie Miles

ASKER
Yes, I have confirmed all the ports are open.  Also yes, i can connect via VSphere client with the root login account. I retyped the password numerous times.

Yep, 5.0 is running fine.  No alarms or anything.

Wish it was as simple as a typo:)
All of life is about relationships, and EE has made a viirtual community a real community. It lifts everyone's boat
William Peck
Andrew Hancock (VMware vExpert PRO / EE Fellow/British Beekeeper)

it may be worth just restarting network management agents
Carrie Miles

ASKER
Ok I just did a telnet to that host using port 902, it connected successfully.

I tried with port 443, it just goes to a blank screen. Then goes back to the dos prompt.  i'm thinking this may be the problem.

But not sure where to fix this, I looked in Security Profile and 443 is open?
ASKER CERTIFIED SOLUTION
Andrew Hancock (VMware vExpert PRO / EE Fellow/British Beekeeper)

Log in or sign up to see answer
Become an EE member today7-DAY FREE TRIAL
Members can start a 7-Day Free trial then enjoy unlimited access to the platform
Sign up - Free for 7 days
or
Learn why we charge membership fees
We get it - no one likes a content blocker. Take one extra minute and find out why we block content.
Not exactly the question you had in mind?
Sign up for an EE membership and get your own personalized solution. With an EE membership, you can ask unlimited troubleshooting, research, or opinion questions.
ask a question
Carrie Miles

ASKER
Restarted the network mgmt agents, still no luck.  And I realized that seeing a blank screen with a cursor is normal when telnetting to a specific port.

I'm not finding much on the internet for this either.

Thank you
Get an unlimited membership to EE for less than $4 a week.
Unlimited question asking, solutions, articles and more.