troubleshooting Question

Veeam backup not able to connect to ESXi 5.0 Host

Avatar of Carrie Miles
Carrie Miles asked on
VMwareVirtualization
7 Comments1 Solution1417 ViewsLast Modified:
I'm receiving the attached message when trying to connect to an ESXi 5.0 host.

I am able to connect to my ESXi 4.1 hosts with no problems, just something with 5.0?

I have tried to connect to this host from Veeam by adding the VCenter it's managed by and I get the same error.

Any ideas?

Thank you
veeam.jpg
ASKER CERTIFIED SOLUTION
Join our community to see this answer!
Unlock 1 Answer and 7 Comments.
Start Free Trial
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 7 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros