• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1161
  • Last Modified:

Dimension 9200 - Local Area Connection - Unidentified Network

Hello All;
Windows 7 64Bit (This issue has been seen in WinXP, Vista, and 7, both 32 and 64)
Local Area Connection - Unidentified Network -  Network Cable Unplugged

Looking in the [Device Manager], I see that the Ethernet controller is OK, there is no error or warning on the controller.
So, for the system, it seems to be OK.

I tried another cable, that is working on another system, as well as its router port.
And when I plug it in, the router Number cuts off.
So, there is something wrong with the port itself.

I have uninstalled the Ethernet Controller, and then Reinstalled it.
Everything went smoothly, and without issue.
Even got a [GREEN Check] signifying that the installation was a success.
However, it still showing:
(this is a video I made for the action of the controller)

This is a video that I made of it.
http://www.youtube.com/watch?v=rzYF3PQdJ50

Also, this is a KB article that I wrote on how to resolve (so to speak) the issue, to at least get you back working.
http://kb.cffcs.com/Main.asp?irid=183&Type=Article

I have done a lot of searching, and it seems that this is an issue with several DELL systems from around the time that the Dimension 9200 came out.
Most people had to get USB Network Cards, and some that were still under warranty, Dell replaced their motherboards for them. (I am not going to be that lucky)

I have also tried updating the BIOS, and updating the Ethernet Card as well, to 2012 drivers, and nothing seems to work.

I have thought about reinstalling the system, to see if maybe that will resolve the issue, however, I am not wanting to do that, unless I know for fact that it is the case, and that it is not a hardware related issue.


Any idea's on how to resolve this issue?
Thanks All;
Carrzkiss
0
Wayne Barron
Asked:
Wayne Barron
  • 7
  • 3
2 Solutions
 
garycaseCommented:
Interesting issue ... but it seems you've already researched this and recognize that it's a known issue with Dell motherboards of that vintage -- and you unfortunately seem to have one of those.    You've certainly diagnosed this sufficiently to show that it's not a router or cable issue.


The "solution" would seem to be either to use a PCI network card or a USB network adapter.

I'd prefer an add-in card.    An inexpensive card like this should work fine:  http://www.newegg.com/Product/Product.aspx?Item=N82E16833156139

... although I tend to spend a bit more and use Intel NICs:  http://www.newegg.com/Product/Product.aspx?Item=N82E16833106121 ]
0
 
Wayne BarronAuthor Commented:
I have read where some of the people have tried PCI cards, and they do not work either, that they have all gone to USB.
I would much prefer to use PCI, than USB, however, I need a quick fix, like tomorrow fix, and USB is going to be the quickest fix.
I have a "D-Link DFE-550TX", and have found a site that states that Windows 7 is compatable with it, and will install the drivers for it, however, it will not pick up on it, and shows it as "Ethernet Controller" In the Device Manager, and when I try to attempt to install drivers for it, it says that it cannot find them, so, not sure what is going on.

I was going to install the system on another partition, however, Win7, wants to be a pain and not install on it.
Maybe I can try to install XP or something on the other partition, just to see if the onboard nic will function correctly, and if it does, then I will reinstall Win7, however, what's to say that it will not happen again, if I can get it to work.
But then again, it is working, just not seeing the cable plugged up, unless I lower the speed and Duplex.

OK, enough rambling, going to attempt XP and see what happens.
Thanks for the thoughts Gary.
Carrzkiss
0
 
garycaseCommented:
I presume this is what you are referring to r.e. the DFE=550TX:  http://www.microsoft.com/windows/compatibility/Windows-7/en-us/Details.aspx?type=Hardware&p=D-Link%20DFE-550TX%20Managed%20PCI%20Network%20Ethernet%20Adapter&v=D-Link&uid=DFE-550TX&pf=1&pi=8&c=Networking&sc=Ethernet%20Adapters&os=64-bit

r.e. "... But then again, it is working, just not seeing the cable plugged up, unless I lower the speed and Duplex."  ==>  Does it work okay if you simply force it to 100MB rather than auto-negotiation?

Definitely a strange issue -- let me know what it does in XP.
0
What Security Threats Are We Predicting for 2018?

Cryptocurrency, IoT botnets, MFA, and more! Hackers are already planning their next big attacks for 2018. Learn what you might face, and how to defend against it with our 2018 security predictions.

 
Wayne BarronAuthor Commented:
Have to go through to much mess to do the xp install, so I am not going to mess with testing that theory.
I think I am going to pick up the USB Ethernet tomorrow and then go from there.
I have 4gb of memory coming in, hopefully on Monday, and hopefully this system will then function like I need and want it to for my work.

Will post back tomorrow.
0
 
Wayne BarronAuthor Commented:
No, it does not function at all with no other setting except the 10mbps
0
 
Wayne BarronAuthor Commented:
A reinstall did not do anything.
So the controller is actually messed up on the board.
So, a new USB Ethernet controller is what I will be getting today.
0
 
garycaseCommented:
As a matter of interest, is the sound working okay?    I've seen a few older Dells that had the Realtek chip go bad, and in those cases both the network and the sound wouldn't work -- the systems were otherwise perfect ... but I had to install PCI network & sound cards (I could, of course, had also used USB versions).
0
 
Wayne BarronAuthor Commented:
Sounds works great, very powerful.
I purchased a Belkin USB 2.0 Ethernet Cable.
Which was the last one that Best Buy had period.
They stated that they may not be carrying them anymore.
Which I told the sales person:

Why is the store caring Ethernet Cable, and NOT carrying The Adapters that go with it.
That is really stupid.
Staples is the same way, all these blasted stores, are just ignorant when it comes to using common since.

Have a good one Gary.
I am going to close this thing out, with one of your comments as Answer.
Have a great rest of the weekend.
I am happy, I have the system back online strong and ready to finish the installation.

Carrzkiss
0
 
ChiefITCommented:
You are going to have to logon to the switch and change this switch port to auto negotiation. It appears the switch port is forced to on Duplex speed setting while your computer is set to any of a number of speed settings. For Gigabit Ethernet, you have a MASTER/SLAVE negotiation with the autonegotiation speeds. If one computer is forced the MASTER/SLAVE and therefore clocking will be messed up. You can't force the speed/duplex settings of a gigabit ethernet connection on either the switch or the computer's NIC.

Also, since this is very volitile, I think you may possibly have wiring problems. Plug the computer directly into the switch with a manufactured patch cable to test it. Also make sure this same problem happens on a couple switch ports.

I have only seen ONCE in my thirty years of IT, where a switch and computer were not able to auto negotiate and it was with a Dylink switch. Only 10Mb/s worked. I had to replace the switch.
0
 
Wayne BarronAuthor Commented:
I thought I already closed this thing out.

The Network port on the Dell is bad, and is a known issue.
So there is nothing that I can do about it.

This issues was resolved by my last post.
0
 
Wayne BarronAuthor Commented:
This issue has been resolved for a while.
I thought that it was already closed.
0

Featured Post

Restore individual SQL databases with ease

Veeam Explorer for Microsoft SQL Server delivers an easy-to-use, wizard-driven interface for restoring your databases from a backup. No expert SQL background required. Web interface provides a complete view of all available SQL databases to simplify the recovery of lost database

  • 7
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now