?
Solved

User Profile Service Failed

Posted on 2012-08-11
6
Medium Priority
?
663 Views
Last Modified: 2012-08-27
Several of my Windows 7 client computers on our school network have been giving an error since rejoining them to the domain. I do not know if the error was occurring at the end of the school year before summer vacation or not but here is what I ran into today. We upgraded our server hardware and installed Windows Server 2008. Once that upgrade was complete I started removing clients from the old domain and joining them to the new one. All was going well for awhile until I got to several systems in the Primary Grade school building. I was able to remove them from the domain but when they rebooted the error on the screen was "The User Profile Service Failed the logon. User Profile cannot be loaded." In order to join them to the domain and in hopes of resolving this error I logged on in Safe Mode with Networking. From there I was able to add them to the new domain but I still get the same error when trying to log on to a user account. What do I need to do to resolve this problem?

Thank you!

Robert
0
Comment
Question by:Robert Ehinger
  • 4
  • 2
6 Comments
 
LVL 13

Expert Comment

by:p_nuts
ID: 38284376
Were there any specific group policies running on those machines?

Those might cause issues.. If you have remote installation services running it might be a good idea to reinstall the clients. If not you should check the policies in the new domain. Also check if you can see more specific error description in the even viewer
0
 

Author Comment

by:Robert Ehinger
ID: 38284420
The same group policies run all all clients.
0
 
LVL 13

Expert Comment

by:p_nuts
ID: 38284448
What does the event viewer say?
0
Making Bulk Changes to Active Directory

Watch this video to see how easy it is to make mass changes to Active Directory from an external text file without using complicated scripts.

 

Author Comment

by:Robert Ehinger
ID: 38286272
The only way I can logon to these computers is through safe mode. When I try to open event viewer I get errors so I cannot tell you which events are recorded. I was going to try a registry edit but regedit does not ope either. I am attaching screen shots of the errors I encountered during this process.
LocNotAvail.jpg
MMC.jpg
0
 

Accepted Solution

by:
Robert Ehinger earned 0 total points
ID: 38316060
I reinstalled Windows 7 and now no longer have the problem.
0
 

Author Closing Comment

by:Robert Ehinger
ID: 38335818
None of the suggestions got me where I needed to go and I was really pressed for time with school getting ready to start do I simply reinstalled Windows 7.
0

Featured Post

Veeam and MySQL: How to Perform Backup & Recovery

MySQL and the MariaDB variant are among the most used databases in Linux environments, and many critical applications support their data on them. Watch this recorded webinar to find out how Veeam Backup & Replication allows you to get consistent backups of MySQL databases.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article explains how to install and use the NTBackup utility that comes with Windows Server.
The Windows functions GetTickCount and timeGetTime retrieve the number of milliseconds since the system was started. However, the value is stored in a DWORD, which means that it wraps around to zero every 49.7 days. This article shows how to solve t…
This Micro Tutorial will teach you the basics of configuring your computer to improve its speed. It will also teach you how to disable programs that are running in the background simultaneously. This will be demonstrated using Windows 7 operating…
The Task Scheduler is a powerful tool that is built into Windows. It allows you to schedule tasks (actions) on a recurring basis, such as hourly, daily, weekly, monthly, at log on, at startup, on idle, etc. This video Micro Tutorial is a brief intro…
Suggested Courses

809 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question