[Webinar] Streamline your web hosting managementRegister Today

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 342
  • Last Modified:

when pressing on internet exchange icon on the menu bar usally a small scren of the internt page is showing however now its not displaying only the name of the internet page

where do i have to change the setting that i will be able again to see the screen of the internt page before i am get to it?

computer window 7

Thanks in advance
Nir
0
gvilbis
Asked:
gvilbis
  • 6
  • 5
  • 3
8 Solutions
 
gvilbisAuthor Commented:
correction "When pressing on Internet Explorer Icon"
0
 
Run5kCommented:
I assume that you also mean the Taskbar at the bottom?  If so, did you possibly change your Theme to one  that isn't Aero-based?  Right-click on the desktop, select Personalize, and ensure that the theme you are using is an Aero theme.  That dictates whether you have IE previews.
0
 
gvilbisAuthor Commented:
i choose Aero theme nothing happen
0
Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

 
Run5kCommented:
That's rather unusual.  It's possible that a third-party program is affecting Aero, also.

Here is a similar discussion from the Microsoft Answers web site that recommends using the troubleshooting applet in the Control Panel:

Taskbar not showing Aero peek nor preview of windows!
0
 
Run5kCommented:
Also, ensure that within your Internet Explorer settings you have still checked the box to Show previews for individual tabs in the taskbar, as you can see within this tutorial that actually explains how to disable it:

Disable Internet Explorer Thumbnail Previews on Windows 7 Taskbar
0
 
gvilbisAuthor Commented:
i run troubleshoting and i receive the following message
"Mirror driver's does not support Aero Affect"
0
 
Frosty555Commented:
Is the Aero theme active?


--- EDIT ---

Nevermind I see that you have already identified that Aero is NOT functioning.

The problem is a driver on your computer - either for your video card, or for some piece of remote control software on your computer - does not support Aero.

Since you suggested that this feature HAS worked in the past, have you (or maybe a technician that serviced your computer recently), installed any remote control software like LogMeIn, Teamviewer, Cisco WebEX, UltraVNC?
0
 
gvilbisAuthor Commented:
the message receving
"Mirror drivers don't support Aero effectsMirror drivers don't support Aero effects
A running program uses a mirror driver (a type of display driver) which is not compatible with the Aero desktop experience. Not fixed  
Close programs using mirror drivers "
 

i am using Log Me In to work on this computer is it related?
0
 
gvilbisAuthor Commented:
yes i running Log Me IN, so how can fix it?
0
 
Frosty555Commented:
Yes it is related.

LogMeIn under certain circumstances disables Aero in order to improve performance. This will cause the problem you are experiencing.

So technically this is expected behavior. When you STOP remote controlling your PC and instead sit infront of it directly, Aero ought to work correctly.

LogMeIn has a support line you can call for more specific details that they might be able to help you with:

https://secure.logmein.com/contactus/
0
 
Frosty555Commented:
That said, I use LogMeIn all the time, and Aero DOES work fine on certain computers, so a proper installation of LogMeIn on sufficiently powerful hardware should support Aero.

The first diagnostic step here is to make sure LogMeIn is updated to the most recent version on your computer.
0
 
gvilbisAuthor Commented:
log me in is updated
previews for individual tabs in the taskbar is check on
0
 
Frosty555Commented:
Hi gvilbis,

I'm doing some testing on my side with LogMeIn - indeed it looks like the LogMeIn mirror driver does NOT support Aero. It might be possible to disable it. In any case I've reproduced the problem on my end so I'll do a bit of poking around and let you know what my findings are.

Give me a few minutes.
0
 
Frosty555Commented:
Okay, there's one potential solution.

First, turn off display acceleration and performance optimization in logmein:

1) Click the LogMeIn icon in the system tray
2) Click Options tab->Preferences->General tab
3) UNTICK the "Use display accellerator" checkbox
4) UNTICK the "Disable wallpaper and user interface effects on host computer" checkbox

Next, disable the mirror driver:

1) Go to Start->Device Manager
2) Open the Display Adapters branch
3) Right click on "LogMeIn Mirror Driver" and click "Disable"

Then, reboot the computer.

After rebooting, ensure that Aero is ENABLED by sitting infront of the computer and going to Start->"Find and fix problems with transparency and other visual affects" and running through the wizard.

Now when you login via LogMeIn, aero should be enabled and all the graphical affects should work.

There is a downside to doing this - since LogMeIn is not using the mirror driver anymore it will run SLOWER and it will use MORE CPU. Aero also causes LogMeIn to work harder to render the fancy effects - transparency, screen preview etc. will cause your remote control sessions to be slower and more laggy. Also, you lose the ability to use some of LogMeIn's cooler features - like remote screen blanking.

So long as you are okay with this, this solution should work for you.
0

Featured Post

Learn to develop an Android App

Want to increase your earning potential in 2018? Pad your resume with app building experience. Learn how with this hands-on course.

  • 6
  • 5
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now