We help IT Professionals succeed at work.
Get Started

DNS time outs but eventually works

Last Modified: 2013-05-23
Hi guys,
Strange issue here.

I have a client that is having issues send out email from an Exchange Server. During troubleshooting i performed a NSlookup of the domain the client is trying to send to.

From the Domain Controller / DNS Server, if I run:

nslookup domain.com

It will fail, however if i type it again several times, it eventually provides me the correct information.

They have several domain controllers / DNS servers in the office and they appear to be all having the issue. They were using DNS forwards that point to their ISP but during troubleshooting I removed them and now using Root Hints.

These DNS servers are also virtual running VMware on ESXI. Are there any known issues on vmware that could cause this issue?
Watch Question
This problem has been solved!
Unlock 1 Answer and 5 Comments.
See Answer
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE