allow size of incoming mail for mailbox in exchange 2010

when a user scan to email and the fie size its more big that 10 Mb, the file its not recived.

How to check allow size of incoming mail for mailbox in exchange 2010
UDSquareAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Manpreet SIngh KhatraSolutions Architect, Project LeadCommented:
Understanding Message Size Limits
http://technet.microsoft.com/en-us/library/bb124345.aspx
Check Scope of Limits

While traveling trough your Exchange organization or beyond, e-mail messages may be imposed to all sorts of limitations. One of these limits is the message size limit, which can be set on the following levels:

    Organizational Level
    Send Connector
    Receive Connector
    AD Site Links
    Routing Group Connectors
    Individual

- Rancy
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Manpreet SIngh KhatraSolutions Architect, Project LeadCommented:
Check this article it tell you with screenshots of the location to check size limit

Exchange Message Size Limits
http://eightwone.com/2010/09/29/exchange-message-size-limits/


To modify the global settings it's

Organization Configuration->Hub Transport->Global Settings->Properties of Transport Settings

Here you can adjust your transport send/receive limits.

Then you must modify the connectors found here

Send Connector
Organization Configuration->Hub Transport->Send Connectors->Properties of Default Send

Here you can adjust your send connectors default maximum message size

Receive Connector
Server Configuration->Hub Transport->Receive Connectors Pane->Properties of Default <hostname>

Here you can adjust your receive connectors default maximum message size

Hope this helps :)

- Rancy
0
UDSquareAuthor Commented:
Thanks. We will these settings and update you the status.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Applications

From novice to tech pro — start learning today.