Exchange setup on Nokia Lumina - Certificate error

I am trying to set up a new Nokia Lumina 800 to use our exchange 2010 server.

We have set up iPhones and HTC's with android to work with Exchange, but the windows os on the Nokia has been a challenge. When we set up the account, it gives me an error 80072f0d. I have tried to import multiply certs from the server/my pc with no luck. I have tried power cycling the phone, adding and removing the account after installation of certs.

note, we are using an ip address in the "server" section, if this makes a difference.

Thanks
Matt KolkkaAsked:
Who is Participating?
 
Exchange_GeekCommented:
Mostly happens cause of incorrect names selected while creating the certs on E2010.

You'll need to re-export the cert in .p7b OR .cer format from the Exchange box using Cert Console.

Import that on the Win7 phone and it should solve your problem.

Ref: http://answers.microsoft.com/en-us/winphone/forum/wp7-sync/exchange-ssl-certificate-issue-error-80072f0d/8e52af76-305b-40a1-a2db-f5fc50168917

Regards,
Exchange_Geek

P.S i am assuming that your A/Sync works fine, test it on the site https://testexchangeconnectivity.com
0
 
Manpreet SIngh KhatraSolutions Architect, Project LeadCommented:
I dont think this should make much of a difference .... as all use the same Activesync feature .... did you try to contact the vendor and check with them ?

- Rancy
0
 
Matt KolkkaAuthor Commented:
Sorry for the late reply!

When we ran the " https://testexchangeconnectivity.com" and we get multiple errors.

We have worked through a few of them, but still have a few to go.

Once we have all of it under control I will get around to trying the phones again.

Thanks :)
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.