?
Solved

Exchange 2010 - Internal & External Out of Office Autoreply going to everyone

Posted on 2012-08-13
5
Medium Priority
?
710 Views
Last Modified: 2012-10-05
I have a problem which started out of the blue a few months back, probably after a rollup update install (but I can't be sure).

Basically, when a user sets their Out of Office autoreply in Outlook (and they set one for external users, and one for internal), if anyone emails them the sender gets both auto replies. This happens regardless of whether they are internal or external to the firm.

It is also worth mentioning we run both Exclaimer's Exchange footer disclaimer software, and Jam Software's Exchange Server Toolbox on our one Exchange server. Both firms say this problem shouldn't be caused by their software (and I have tried removing it to no avail, as a test).

Any thoughts greatfully received - perhaps I can use the Exchange Shell to reconfigure something network wide that may have got messed up during the Rollup update?

Many thanks,

Bobby
0
Comment
Question by:bluemercury
  • 3
  • 2
5 Comments
 
LVL 33

Expert Comment

by:Exchange_Geek
ID: 38287831
Help me understand the following details

=> Does this affect this particular user / few users / all users / new user?
=> Does this affect when OOO is applied using OL / webmail / both?
=> Does the OOO trigger when only internal OOO is applied too and not external?
=> Version of OL please.

Regards,
Exchange_Geek
0
 
LVL 1

Author Comment

by:bluemercury
ID: 38338591
Hi Exchange_Geek.

Many thanks for coming back to me - sorry for the delayed reply. We've had some other more serious problems at work, and as I have to cover all IT matters, have been sidelined from this.

I also wanted to test things to be able to answer your questions thoroughly. In response:

1) It seems to affect everyone. I have used several accounts for testing, some newly created, some old (and some in differering AD security groups). Every account I set the auto reply on has the problem, so it seems domain wide.

2) The auto reply issue is evident however I set it - whether it is through the Outlook 2010 client or OWA.

3) Setting OOO to only autoreply to internal addresses still replies to external accounts too (but only one message with the proper external autoreply switched off).

4) Outlook Client is 2010 - version 14.0.6112.5000.

Any insight you have I would really value - apologies again for the stinted reply.

Many thanks :)
0
 
LVL 33

Expert Comment

by:Exchange_Geek
ID: 38338702
Here is what i'd like you to do.

Please create a dummy mailbox OR send me the email id of the affected mailbox, and let me read the OOO details.

Remove any OOO for the user from OL and confirm it via webmail.

Re-apply OOO after say 15-30 odd minutes using webmail.

Exchange won't affect this stupid - but let us be assured of it first.

Regards,
Exchange_Geek
0
 
LVL 1

Accepted Solution

by:
bluemercury earned 0 total points
ID: 38449326
Hi Exchange_Geek.

Thanks for your reply. Sorry for delay again, I'm spread way to thinly at work at present.

I worked out the problem was occuring because of the third party software; Jam's 'Exchange Server Toolbox'. They had insisted it wasn't their issue, and I had removed the software once to no avail, but I tried removing it again. This time, I completely killed all traces of settings and registry entries, and sure enough, autoreplies started behaving as they should ....

I went back to Jam, who now admit fault, and have me trying out beta releases of the software to try and fix the problem. They hope to have this sorted imminently.

Thanks for your time / efforts, and this particular issue looks close to solved.

Many thanks,

Bobby
0
 
LVL 1

Author Closing Comment

by:bluemercury
ID: 38466346
Own answer accepted, as issue is caused by Jam Software's EST plug-in, which I have proven to them to be the issue, and they are admitting fault and working on a fix...
0

Featured Post

VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

I am posting this in case anyone runs into similar issues that I did, this may save you a lot of grief: Condition: 1. Your NetBIOS domain name contains an ampersand " & " character.  (e.g. AT&T) 2. You've tried to run any Microsoft installation…
Exchange database can often fail to mount thereby halting the work of all users connected to it. Finding out why database isn’t mounting is crucial and getting the server back online. Stellar Phoenix Mailbox Exchange Recovery is a champion product t…
In this video we show how to create a mailbox database in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Servers >> Data…
This video discusses moving either the default database or any database to a new volume.
Suggested Courses

621 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question