?
Solved

ESX 5:  vmnic says stand by

Posted on 2012-08-13
7
Medium Priority
?
2,919 Views
1 Endorsement
Last Modified: 2012-08-13
Hi All,

I changed the switch my ESX server was plugged into and now both NIC's say stand by next to them.

D
1
Comment
Question by:detox1978
7 Comments
 
LVL 23

Expert Comment

by:savone
ID: 38288553
Does that switch have the correct VLAN?  Did you do any troubleshooting?
0
 
LVL 2

Author Comment

by:detox1978
ID: 38288582
I've not setup any vLAN.
0
 
LVL 2

Author Comment

by:detox1978
ID: 38288586
just using the default one created during install
0
 [eBook] Windows Nano Server

Download this FREE eBook and learn all you need to get started with Windows Nano Server, including deployment options, remote management
and troubleshooting tips and tricks

 
LVL 1

Assisted Solution

by:mfonnegra
mfonnegra earned 1000 total points
ID: 38288614
over your ESXi host in the tab of networking, edit your network configuration and in your switch change the Nic Timing at the configuration that say failover Order, that happened to my last time that I did the same change.

Bes Regards.
0
 
LVL 17

Accepted Solution

by:
Brad Bouchard earned 1000 total points
ID: 38288617
Try this:

In vSphere Client, click the host in question > Configuration Tab > Networking

For the NICs in standby click the Properties of that particular vSwitch.  Click on the Network Adapters tab and click Edit on each NIC.  Make sure they are set to Auto Negotiate for their speed.

Once you've checked that go back to the Ports tab.  You probably have a vSwitch, VM Network, and Management Network listed.  For each item, click on it and click the Edit button.  Then navigate to the NIC Teaming tab.  Make sure both adapters are listed in the Active Adapters section.  If they aren't, click on them, and click the Move Up button until they are.

Let me know the results and we can go from there.
0
 
LVL 1

Expert Comment

by:mfonnegra
ID: 38288629
The order thing is that if you had your ports in trunking mode on your other switch and you have vlans configured on your vmware environment you must change the configuration of your actual port and see if the alarm goes away, other trick is that when you change thing on vmware and your vcenter server was up and running when you did it, you must restart the vcenter server server in order that the alarms disappear from the management console, some times happen, with the new vcenter sever version.

Best Regards.
0
 
LVL 2

Author Closing Comment

by:detox1978
ID: 38288632
Thanks, teaming only checked on one section
0

Featured Post

How to Use the Help Bell

Need to boost the visibility of your question for solutions? Use the Experts Exchange Help Bell to confirm priority levels and contact subject-matter experts for question attention.  Check out this how-to article for more information.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

In this article, I will show you HOW TO: Perform a Physical to Virtual (P2V) Conversion the easy way from a computer backup (image).
In this article we will learn how to backup a VMware farm using Nakivo Backup & Replication. In this tutorial we will install the software on a Windows 2012 R2 Server.
Teach the user how to use configure the vCenter Server storage filters Open vSphere Web Client:  Navigate to vCenter Server Advanced Settings: Add the four vCenter Server storage filters: Review the advanced settings: Modify the values of the four v…
This video shows you how to use a vSphere client to connect to your ESX host as the root user. Demonstrates the basic connection of bypassing certification set up. Demonstrates how to access the traditional view to begin managing your virtual mac…
Suggested Courses

839 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question