We help IT Professionals succeed at work.

OWA ISSUE

plokij5006
plokij5006 asked
on
I am trying to migrate all user accounts to office 365.

Part of the process was getting an ssl certificate. This was exchange2.creditfixme.co.uk

OWA has been setup correctly, however I still receive the following error message on testexchangeconnectivity.com:
Testing TCP port 443 on host exchange2.creditfixme.co.uk to ensure it's listening and open.
       The specified port is either blocked, not listening, or not producing the expected response.


The public IP address for exchange2.creditfixme.co.uk is 178.248.33.70 and when I telnet onto 178.248.33.70:443 it works fine.

Anything else that I am missing which could be causing the testexchangeconnectivity error? Once I resolve this then I can successfully start the migration?

I have a 3 exchange server farm, and this server is not the main exchange server.
Comment
Watch Question

Manpreet SIngh KhatraSolutions Architect, Project Lead
CERTIFIED EXPERT
Top Expert 2013

Commented:
Is this the Exchange server IP or firewall if you have any in between ?
Test connectivity is testing from external so are you doing "Telnet 178.248.33.70 443" from some external machine ?

178.248.33.70

- Rancy
What is interesting to understand is that port 443 connection is not dependant on certs, however it is dependant on the responses received for a three-way hand shake done with your external IP

This IP 178.248.33.70 belongs to your router / firewall / Anti Virus?

Which ever this belongs to please ensure you've got forwarding enabled for port 443 to your Exchange box.

Regards,
Exchange_Geek

Author

Commented:
Thanks for the replies.
178.248.33.70 belongs to a router, and 178.248.33.70:443 can be telnet'd onto outwith the network.
Nope it cannot be telnet'd into.

Here is the screenshot from my command prompt and to ensure i am not the only one facing this here is from another site called ping.eu

Port 443 Check
Regards,
Exchange_Geek

Author

Commented:
Thanks for trying that.
Thats very strange as running telnet from command prompt externally, I can telnet onto port 443 fine.

I will look at the draytek router again
Tell me once your done with your testing, I'll once again try from my end.

Regards,
Exchange_Geek

Author

Commented:
Made changes on the draytek router
Bingo, now it works.

Now re-run the testexchangeconnectivity wizard.

Regards,
Exchange_Geek

Author

Commented:
Issue now relating to:

Testing HTTP Authentication Methods for URL https://exchange2.creditfixme.co.uk/rpc/rpcproxy.dll?gla1-exc2.red2blackfinance.com:6002.
       The HTTP authentication test failed.

Least some progress has been made :-)
Help me understand, if you access your webmail externally what is the error you get?

Regards,
Exchange_Geek

Author

Commented:
Webmail works fine. Issue relates to testexchangeconnectivity results.
If webmail works fine - why is the issue being persistent for test...com results? Are you concerned about Rpc over http?

Regards,
Exchange_Geek
Manpreet SIngh KhatraSolutions Architect, Project Lead
CERTIFIED EXPERT
Top Expert 2013

Commented:
Good to hear that the issue was with the router as was said ... let us know if still any issues and we can try working on it.

- Rancy

Explore More ContentExplore courses, solutions, and other research materials related to this topic.