Learn how to a build a cloud-first strategyRegister Now

x
?
Solved

Exchange 2007 OWA has stopped working after uninstalling Mail Marshall Exchange

Posted on 2012-08-13
6
Medium Priority
?
653 Views
Last Modified: 2012-08-19
Hi Support,

OWA has stopped working after i un-installed Mail Marshall exchange, i get the following error below when i test connectivity on testexchangeconnectivity.com site:


Testing the SSL certificate to make sure it's valid.
The SSL certificate failed one or more certificate validation checks.
Test Steps
ExRCA is attempting to obtain the SSL certificate from remote server exchange.questek.co.za on port 443.
ExRCA wasn't able to obtain the remote SSL certificate.
Additional Details
The certificate couldn't be validated because SSL negotiation wasn't successful. This could have occurred as a result of a network error or because of a problem with the certificate installation.



Please assist Thanks,
0
Comment
Question by:xpandit
6 Comments
 
LVL 17

Expert Comment

by:lruiz52
ID: 38290657
Check to see if the certificate is still there, if not try to re-import the ssl certificate.

http://www.petri.co.il/configure_ssl_on_owa.htm
0
 

Author Comment

by:xpandit
ID: 38290679
Hi,

I'm running Exchange 2007, on a Windows 2008 Server machine. could you maybe provide a solution particular to Exchange 2007 or iis7?

Thanks,
0
 
LVL 30

Expert Comment

by:Sudeep Sharma
ID: 38292503
0
What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

 
LVL 33

Expert Comment

by:Exchange_Geek
ID: 38294347
Guys, hang on why jumping to create new certs - what if he already has a cert installed.

@ xpandit: Run the following cmdlet

Get-ExchangeCertificate - check the output and verify if you have a valid cert.

Next, check if locally on your CAS server you can browse OWA and verify the cert on your IE, https://localhost/owa

Regards,
Exchange_Geek
0
 

Accepted Solution

by:
xpandit earned 0 total points
ID: 38294970
Hi Thanks for your help, the problem has been resolved. I resolved the problem editing bindings in iis , 443 wasn't looking at the correct certficate.
0
 

Author Closing Comment

by:xpandit
ID: 38309117
The certficate was already valid, but some how un-installing Mail Marshall for Exchange it somehow corrupted iis.
0

Featured Post

Configuration Guide and Best Practices

Read the guide to learn how to orchestrate Data ONTAP, create application-consistent backups and enable fast recovery from NetApp storage snapshots. Version 9.5 also contains performance and scalability enhancements to meet the needs of the largest enterprise environments.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Phishing attempts can come in all forms, shapes and sizes. No matter how familiar you think you are with them, always remember to take extra precaution when opening an email with attachments or links.
Here in this article, you will get a step by step guidance on how to restore an Exchange database to a recovery database. Get a brief on Recovery Database and how it can be used to restore Exchange database in this section!
Sending a Secure fax is easy with eFax Corporate (http://www.enterprise.efax.com). First, just open a new email message. In the To field, type your recipient's fax number @efaxsend.com. You can even send a secure international fax — just include t…
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…

810 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question