Outlook 2010 Not Responding

One of the clients is having an issue with Outlook 2010.  Random users there get Outlook froze or hang right after he/she started it, even clicked some emails in the inboxs/subfolders it gets stoned.  As written in other threads, I tried Outlook with /safe option or turned off Outlook addins or disable all of the windows startup services.  No joy at all.

In addition I recreated the email profile on a user's machine yesterday and it seemed like the issue was resolved but it came back this morning.  For now I suggested them to use OWA instead till we come up with a solid solution.

The exchange is 2008 I guess though we don't have no control of it.  It's managed by other organization.  Outlook is 2010 edition.  Anti-virus utility is macafee.  OS is Win7 Enterprise x64.  I will try the windows safemode with networking to see if Outlook is still unstable or so slow. Or try removing the psf files from Outlook.  It will be so appreciated if you can give me any hints/clue against the problem.  

Thank you very much in advance for your help...
KyotokyoAsked:
Who is Participating?
 
Exchange_GeekConnect With a Mentor Commented:
Try to work through each and every point mentioned in MS Article: http://support.microsoft.com/kb/2652320

I'm sure you would have worked with profiles without PST files OR using OL in Online mode - what is the feedback on this one?

Regards,
Exchange_Geek
0
 
Swapnil PrajapatiSr. System AdministratorCommented:
How often it is happening ? or it happened only once ?
I also faced this problem and that time exchange backup was running and database consistency check was performed.
It was manual backup and not scheduled. once i cancelled backup, everything came back to normal.
0
 
SteveConnect With a Mentor IT ManagerCommented:
Does it happen if you logon as a different user on the affected PC ? i.e. is it relating to the local installation of outlook rather than the server connection ?

Is there anything in the event log at the time of the problem ?
0
Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

 
KyotokyoAuthor Commented:
Thank you for your quick response.  It happens every time launch Outlook is launched.   No indication found in the event viewer.  Reproduced the user's Outlook profile on other PC (A personal use PC with Outlook 2003 and no security software and no Outlook addins)  and it worked good.  Still haven't tried a different account on the affected PC.    There are 50 users in the client's office and 5-6 people are having the same issue.  Is there anything can be done on the client PC side?
0
 
KyotokyoAuthor Commented:
Hi Exchange_Geek

I have already tried the remedies in the given link.  Now three users are having the issue and I solved the issue for just one.  It was the additional inbox added to her Outlook.  Removed it and it's works perfectly.  Maybe the extra inbox is no longer online as I couldn't find it in the addres book.  To answer your question, the rest of them having the issue may have some pst (not sure right now). and Outlook is running in cash mode.  I will check it out and let you know soon.

regards
Kyotokyo
0
 
Exchange_GeekCommented:
Cool, will wait.

Regards,
Exchange_Geek
0
 
KyotokyoAuthor Commented:
Now confirmed they don't have any pst.  and yes, I tried the online mode but it didn't do much.  Other two users are also having problematic extra inbox in Outlook.  Removed it and played with Outlook for a while.  Looks like the problem is gone.  Yet i will need to escalate the situation to the exchange guys in UK.  Thanks guys for your help.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.