Exchange OWA, can access via web but cant via Active Sync (OMA) on cell / mobile

I am using exchange 2003 sp2 front end server to access exchange 2003 sp2 standard backend server. I can access owa by going through the normal router https://mydomain.com internally and externally but when i try to add this to a cell / mobile using active sync it just doesnt work, nothing at all.

I thought I would check the IIS settings and compare them to an exchange server that already works ok but this looks the same.

The only difference is that this one is in a totally different domain.

So that you can get an idea of the structure im in, i am based in site 3, and i am a child of site 1 that resides in forest of company. Site 2 is also a child domain just like me
So my FQDN is site3.site1.msft.
Users in sites 1,2 and 3 can all see owa and recieve active sync ok
Site 4 is in its own domain, of which there are domain trusts in place. I can connect via owa to their exchange server but not by active sync

I dont even know where to begin. I hope I have explained it ok, buit if you need any more information please ask. all servers run on windows 2003 sp2 standard x32
RPUKsupportAsked:
Who is Participating?
 
Exchange_GeekCommented:
I would recommend check each and every setting that EE Alan has mentioned in his blog

http://alanhardisty.wordpress.com/2010/02/28/exchange-2003-and-activesync-configuration-and-troubleshooting/

Regards,
Exchange_Geek
0
 
LeeDerbyshireCommented:
0
 
RPUKsupportAuthor Commented:
I will work through them and see what errors i come up with
0
 
Exchange_GeekCommented:
Ok.

Regards,
Exchange_Geek
0
 
RPUKsupportAuthor Commented:
checked all the settings and there were 3 that were incorrect according to the link provided, i changed them and it works, a massive thank you for that
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.