We help IT Professionals succeed at work.
Get Started

Watchguard Application Control

perkwerx
perkwerx asked
on
765 Views
Last Modified: 2012-08-19
My second week of tinkering around with application control (11.6 XTM 510) and I lost (or rather, can't view) all the Facebook apps (apparently 9 of them). At one time, I did indeed see them but now only the main Facebook application appears. I've tried from both the Web UI and System Manager, I've rebooted the appliance and I've deleted all recent test policies (and my "global" account is clean).

Don't know what the heck I did or how it happened. Any help would be welcomed with big ol' open arms!
Comment
Watch Question
Commented:
This problem has been solved!
Unlock 2 Answers and 6 Comments.
See Answers
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE