Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1271
  • Last Modified:

Airport Extreme Base Station Switching

I have 2 of the Airport Extreme 802.11n base stations (the most recent version). I have them connected in "bridge mode" through an ethernet cable. I have them placed at opposite ends of the apartment (we have a long one-floor apartment). Whenever we're at one end of the house with our laptop it connects to the wireless network fine and gets a full signal (usually a transmit rate of 270+). If we move to the other end of the house, the signal gets weaker rather than maintaining a strong signal (the transmit rate usually drops below 10 when a the opposite end from where the laptop started), indicating that its connected to the original base. The current fix is to shut the laptop and reopen or switch off/on the wifi adapter. Both laptops are MacBook Airs running Mountain Lion (OS 10.8). However, this was a problem in 10.7 as well. All laptops and airport bases have been updated with the latest software.

As I understand it, if the SSID names are the same, it should maintain a strong signal throughout. How do we get it to automatically switch between the bases?
0
baadayakazi
Asked:
baadayakazi
  • 3
  • 2
1 Solution
 
EdTechyCommented:
Are the passwords also the same... they need to be.
You could try backing off the transmit power on each so the laptop will be able to better distinguish between a weaker signal and a stronger signal.
This can be changed under Wireless>wireless network options in your airport utility.
Also make sure the channels on each are set far apart. 1 and 11.
0
 
baadayakaziAuthor Commented:
Yes, both passwords are the same. I set both the 2.4ghz and 5ghz channels to be at opposite ends of the spectrum. I also reduced the transmitter power down to 50%, then to 25%.

The above steps didn't change anything. I did however notice one other problem. When I move to opposite ends of the house it switches from the 5ghz mode down to 2.4ghz instead of switching base stations.

Should I do something with these other settings....

- Multicast Rate
- Wide Channels
- Radio Mode (I'm only using N devices, sometimes G)
0
 
EdTechyCommented:
Leave the Multicast rate alone. Try un-checking wide channels and 5Ghz and see if that makes any difference.
I am not real clear from your op if both APs are connected by ethernet or if only one is and the other is extended wirelessly. If both have ethernet connections, make sure neither have "allow this network to be extended." They should both be "create a wireless network" and have the same SSID.
Does this happen on both ends of the apartment or more so on one end than the other?
0
Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

 
design725Commented:
I would make sure you are creating one single wifi network.  I have a similar setup at home, but without the ethernet connecting the 2 base stations.

Here is what I would do:
Leave the first AP connected to your modem and connect the second via WiFi in bridge mode set to extend existing network.  You will have to move the second AP towards the center of your house, close enough for the first AP signal to reach it but far enough away to extend the range of your network to where you need it.  You may have to play with the placement of both units to cover the entire house.

This setup will allow devices to remain on the same network throughout the house.
0
 
baadayakaziAuthor Commented:
I've fixed the issue. However, I tried both of these last 2 ideas and it didn't help. I should say up front that I'd been going between a 10.6 and 10.8 OSX installation, which gave me unlimited and limited options, respectively. The configuration utility in 10.6 does not limit some of the advanced settings, where as the 10.8 utility does limit quite a few (as does the iOS utility).

I have both airport bases connected via ethernet cable (main station LAN port, other station WAN port). I used the 10.8 configuration utility to reset both stations to default factory settings, then set up the first station (with the other station power unplugged as to not confuse the two). After the first station was configured, I powered up the other station and it asked me if I wanted to extend the network via ethernet cable. I said yes. That was it.

I can now go anywhere in the house and it automatically switches between the stations. There is a bit of a delay when going between the different parts of the house (30 secs-1min on average). Once connected to the optimal station, the transmit rate stays between 200-300.

My only guess about why this works is that Apple's newer configuration utility optimizes the station settings based on what works best for the 2 stations in the context of the network environment (and surrounding potential wireless conflicts).

Further confusing the issue is that there seem to be no settings visible in either the 10.6 or 10.8 utility that I hadn't already tried before. I even tried resetting it before.
0
 
baadayakaziAuthor Commented:
It seems the best way to configure the base stations in a multiple station environment is to let Apple's newest utility to asses the best settings.
0

Featured Post

[Webinar] Database Backup and Recovery

Does your company store data on premises, off site, in the cloud, or a combination of these? If you answered “yes”, you need a data backup recovery plan that fits each and every platform. Watch now as as Percona teaches us how to build agile data backup recovery plan.

  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now