• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 517
  • Last Modified:

Forward email to multiple email address in Exchange Server 2007

What I'm trying to do is forward incoming mail to an address to 3 email addresses.  One of them being an external address.

What I've done is created the new user.  I then created a contact card with the external address that it needs to be forwarded to.  I then created a distribution group and included 2 the users and the 1 contact card in the 'members'.  Then on the original user account I've changed the Mail Flow Delivery Options to 'Forward to' the Distribution Group.  From everything I've Googled this is the exact method for doing what I'm trying to accomplish.  However, when I send a test email it gets bounced right back to me with the following error

Delivery has failed to these recipients or distribution lists:

CCarroll3@thisisatest.com
Your message wasn't delivered because of security policies. Microsoft Exchange will not try to redeliver this message for you. Please provide the following diagnostic text to your system administrator.


I did just figure out however.  If I forward the Users email to JUST the contact card with the external address, that works.  It only fails when trying to forward to the distribution group.
0
qbarat2
Asked:
qbarat2
1 Solution
 
junaidITCommented:
Check the permission to send to the dl. Set to accept email from everyone. Tht shd work I guess.
0
 
suriyaehnopCommented:
External Contact
Please post your distribution mail delivery settings.
0
 
arnoldCommented:
You could setup server based filter rule for all incoming emails to this user to be forwarded to other email addresses. It is up to you whether you want the emails received stored or discarded. ( note mailbox space would need to be monitored if emails are to be stored)

Though the prior suggestion of a distribution list is a better approach.
0
 
Jamie McKillopCommented:
Hello,

Open EMC and expand Organization Configuration - Hub Transport. Click on the Remote Domains tab then open the properties page for the default domain. On the second tab, make sure "Allow automatic forward" is selected.

JJ
0
 
qbarat2Author Commented:
This was it.  I had everything else done, but I still had "Require that all senders are authenticated" checked.  Unchecking that instantly fixed all my problems.

Thanks a ton.
0

Featured Post

What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now