We help IT Professionals succeed at work.
Get Started

VPN disconnecting

Root777
Root777 asked
on
767 Views
Last Modified: 2012-09-18
I'm using a Sonicwall TZ 170 and I'm attempting to VPN into our network from a remote site (ex: a coffee shop). I open Sonicwall Global VPN Client, click enable. It prompts that I have been connect successfully. Then I attempt to connect to our server, for anywhere from 10 seconds to 2 minutes it works perfectly! Then nothing works. I can't even ping our server or any other workstations. I've check the log of the client, windows logs, and the log on the Sonicwall and there are no errors.
I've looked through the Sonicwall getting started guide and manual; it appears everything is configured correctly.

I ran a test to try to see if the disconnection was a timed occurrence and it doesn't appear to be.  I timed from the moment that I was prompted that the VPN connection was established until I was no longer able to ping the server. These are the timespans (mm:ss).
1:45
0:12
1:27
0:30
0:38
0:20

With no errors, I'm clueless on where to look next.

Thanks in advance.
Comment
Watch Question
IT Director
Commented:
This problem has been solved!
Unlock 1 Answer and 12 Comments.
See Answer
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE