• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1919
  • Last Modified:

Language Option Grayed Out

Dear EE,

How can we un-check the greyed out option in language setting please see screen shot.

Thanks
8.jpg
0
Netsol-NOS
Asked:
Netsol-NOS
  • 9
  • 5
  • 3
  • +1
4 Solutions
 
Brian PiercePhotographerCommented:
You need to be using the professional version with the MUI pack
0
 
Netsol-NOSAuthor Commented:
how i will be very great full to you i fyou please send e the exact link . i need to uncheck the 2nd option.

My Operating System is  Windows 2003
0
 
Netsol-NOSAuthor Commented:
i have also see that some Microsoft windows Japanese User Interface pack is isntalled. pelase see screens hot.
9.jpg
0
Cloud Class® Course: Amazon Web Services - Basic

Are you thinking about creating an Amazon Web Services account for your business? Not sure where to start? In this course you’ll get an overview of the history of AWS and take a tour of their user interface.

 
Lior KarasentiCommented:
Log on with local administrator account
and check that no East Asian language is set in the Advanced tab for non-Unicode programs
You may need the Windows CD to change that and then you should be able to check the box and remove it
0
 
Netsol-NOSAuthor Commented:
i have changed it to englsih United States and restart the server but still it is greyed out.
0
 
Brian PiercePhotographerCommented:
0
 
motaz_mohamedCommented:
Did you remove the keyboards as well? If not try removing them first (Asian related keyboards) then check if this solves the greyed out checkbox issue
0
 
Netsol-NOSAuthor Commented:
i have did but still greyed out
0
 
motaz_mohamedCommented:
What about the  Advanced tab and, under “Select a language to match the language version of the non-Unicode programs you want to use:” is it set for an East Asian language?
0
 
Brian PiercePhotographerCommented:
... You need to be using the professional version with the MUI pack... see http://msdn.microsoft.com/en-us/goglobal/bb688178.aspx
0
 
Netsol-NOSAuthor Commented:
@motaz_mohamed i have changed it to Englsih US but still problem.

@@KCTS You mean i need to UNINSTALL MICROSOFT WINDOWS JAPANESE USER INTERFACE PACK
0
 
motaz_mohamedCommented:
Sorry for the silly question, but did you restart after changing it to English US?
0
 
Netsol-NOSAuthor Commented:
yes i have restarted the server
0
 
motaz_mohamedCommented:
Can you please try the solution on this article:

http://answers.yahoo.com/question/index?qid=20070609034243AAN3B7c
0
 
Netsol-NOSAuthor Commented:
No this is not the issue ...we need to install the 2nd option as mentioned in above screenshot but it is coming in greyed.
0
 
motaz_mohamedCommented:
Yes, I understand, just thought removing the non needed languages from your Internet Explorer might re-enable the greyed out check box.
0
 
Netsol-NOSAuthor Commented:
Hi Every one.

Today when i removed the MICROSOFT WINDOWS JAPANESE USER INTERFACE PACK file from production server the 2nd option RE-ENABLED.

Thanks
0
 
Netsol-NOSAuthor Commented:
I have mentioned in my above replies that i have found MICROSOFT WINDOWS JAPANESE USER INTERFACE PACK  in my add remove programs in control panel.
i just un-install it and INSTALL FILES FOR EAST ASIAN LANGUAGE get enabled.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: MCSA MCSE Windows Server 2012

This course teaches how to install and configure Windows Server 2012 R2.  It is the first step on your path to becoming a Microsoft Certified Solutions Expert (MCSE).

  • 9
  • 5
  • 3
  • +1
Tackle projects and never again get stuck behind a technical roadblock.
Join Now