Citrix Copy & Paste issue

Hi

Hoping someone can help me out I'm having a problem with regards to copy and paste functionality within Citrix.

Basically on the local machine i want to copy a webpage to word on the citrix session however when i do this i only ever get the text from the website not any images tables etc.

If i copy the site to word locally on the pc it works. If i then copy from word to citrix it also words so i'm assuming the clipboard can handle the data type but i'm not sure why i cant go it directly ?
Z1ggyAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

 
Sekar ChinnakannuStaff EngineerCommented:
Use repair chain tool to fix the copy paste issue, you can download the tool from http://support.citrix.com/article/CTX106226
0
 
Kent DyerIT Security Analyst SeniorCommented:
You need to also watch your domain access..  For example, our domain admins have blocked copy/paste into a terminal server session..  It was exactly like this, it worked great one day and the next it no longer worked.  Ouch.

HTH,

Kent
0
 
Z1ggyAuthor Commented:
Hi

 thanks for your replys, theres nothing on the Admin side blocking things.

I've tried running the Repair chain tool but no joy, copy and paste doesn't function it just seems to not take some content. If however you copy the content locally and then copy it to citrix it works.
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

 
Sekar ChinnakannuStaff EngineerCommented:
you need to enter the session details as per connection center, once you run the repair chain you will get pop up that its repaired.
0
 
Z1ggyAuthor Commented:
I ran it for the specific indstance i was running; I got the success message but it still didnt solve the issue.
0
 
Sekar ChinnakannuStaff EngineerCommented:
can you publish the repairchain tool in the server where you facing the issue and publish it to you and give a try.
0
 
basrajCommented:
As you're able to copy other text from local workstation to citrix session, I think the copy/paste feature just works fine. May be the the size is too large if you copy the image directly from the webpage as many HTML codes/links are associated with it. But the
 same isn't true when you copy to the word document. May be this is by design itself.

Did you try the same with RDP? Here is a case study, see if that helps:

http://support.citrix.com/article/CTX126455/
0
 
Ayman BakrSenior ConsultantCommented:
I tend to agree with basraj. When you copy from local IE to word on Citrix, you are copying all kinds of different formats text/static images/moving images/HTML/scripts etc...  which is not supported by Citrix. However, as they are already copied to your local word and then you are copying to your word on Citrix, you will be most probably already now copying text/and static images which is supported by Citrix.
0

Experts Exchange Solution brought to you by ConnectWise

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.