We help IT Professionals succeed at work.
Get Started

Not all Public Folder seems to be moving.

Houston Blancett
on
614 Views
Last Modified: 2012-08-20
I have a Windows SBS 2011 running Exchange server and I am migrating to new hard running the same OS. Exchange mail has been migrated as users mail seems to be running fine on new box. But when trying to move public folders, the command .\MoveAllReplicas.ps1 –Server does appear to be working. I've been waiting 4 days now, when I run Get-PublicFolderStatistics, the source server text file is 84k. The destination server file is only 3k. Any idea as I've got to get this completed. It's worth 500 to me for the quickest, correct answer. Thanks!
Comment
Watch Question
Solutions Architect, Project Lead
CERTIFIED EXPERT
Top Expert 2013
Commented:
This problem has been solved!
Unlock 1 Answer and 13 Comments.
See Answer
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE