[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1469
  • Last Modified:

Outlook 2010 Inbox not updating properly

One of my users has recently encountered an issue where her inbox is not fully updating.  Let's say there's 50MB of data to update, it will get down to like 15MB then just stop and say "Folder last updated at 9:58" and she is missing emails that have come in since that point.  I have tried a new profile and have wound up with the same results.  She gets emails on her phone and OWA no problem.
0
Mike
Asked:
Mike
  • 3
  • 3
  • 2
  • +1
1 Solution
 
bill_lynchCommented:
Have you tried rebuilding the outlook profile?  Also is the profile in cached mode?  If so change that.  If its not in cached mode, try putting it in cached mode.  Other than Outlook are there any network issues?
0
 
Manpreet SIngh KhatraSolutions Architect, Project LeadCommented:
Move her mailbox to another database and then try to create a new Outlook profile and check.

- Rancy
0
 
MikeIT ManagerAuthor Commented:
It works when not in Cached mode, but I need Cached mode enabled because the user works remotely.  Not to mention when its not in cached mode and you go to send an email with an attachment its locks up outlook till it sends.
0
Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

 
Manpreet SIngh KhatraSolutions Architect, Project LeadCommented:
Try to upgrade Outlook with recent updates\upgrades and see if re-installing would help.

If its a single user either Outlook profile or Machine profile could be an issue or even Outlook application could be re-installed and checked.

- Rancy
0
 
bill_lynchCommented:
I would try a new profile first.  Then perhaps have the user try to log in and create a profile on another pc if a new profile doesn't work.  Then if that works, you know it is probably the OUtlook install.
0
 
AkulshCommented:
Most likely the OST file (created in cache mode) is corrupt. Compare its size with size of mailbox on server. If it is many times larger then it is certainly corrupt.
So when you create a new profile, make sure that OST file is different.
0
 
MikeIT ManagerAuthor Commented:
Oddly enough when I created a new profile it created a new OST.  However, when I deleted all the OSTs on the disk and had outlook recreate it that seemed to have solved the problem.
0
 
bill_lynchCommented:
I gave you the test out of cached mode and the rebuild profile and no points huh.  thanks alot!
0
 
MikeIT ManagerAuthor Commented:
If you read the initial question I had already tried rebuilding the profile with no success.  Also, I knew it worked w/o cached mode enabled because 1) I had tried it already and 2) OWA and phone worked.
0

Featured Post

What is SQL Server and how does it work?

The purpose of this paper is to provide you background on SQL Server. It’s your self-study guide for learning fundamentals. It includes both the history of SQL and its technical basics. Concepts and definitions will form the solid foundation of your future DBA expertise.

  • 3
  • 3
  • 2
  • +1
Tackle projects and never again get stuck behind a technical roadblock.
Join Now