Stuck on "Update Rollup 7 for Exchange Server 2010 Service Pack 1 (KB2743248)" in a MS Server 2008 R2 SP1.

My O.S. is Windows Server 2008 R2 Enterprise Edition Service Pack 1, with MS Exchange 2010 SP1 Enterprise Edition, on ESXi 5.0 (vmware), running on a HP DL380G5 Server.

I tried to apply Update Rollup 7 for Exchange Server 2010 Service Pack 1 (KB2743248), but after 12 to 15 hours my server restarts without having installed the Update Rollup 7 (KB2743248), and it always asks for the same update to apply. When I accept this update again and again it behaves the same way all over again and again.....

Any clue, any halp please?

Costas.
Dr.Costas SachpazisGeotechnical & Structural Engineering Services.Asked:
Who is Participating?
 
Dr.Costas SachpazisConnect With a Mentor Geotechnical & Structural Engineering Services.Author Commented:
I reinstalled the O.S.
0
 
Manpreet SIngh KhatraSolutions Architect, Project LeadCommented:
Do you get any event ID's in the App log for the RU installed ?
What is the Store.exe and Mad.exe versions ?

- Rancy
0
 
geekbstrdCommented:
Two questions is the solution?   What was the real solution, other people look here for answers.
0
Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

 
Dr.Costas SachpazisGeotechnical & Structural Engineering Services.Author Commented:
Yes thank you for reminding me.

I solved this problem myself. It is fine now.

Thank you!
0
 
Manpreet SIngh KhatraSolutions Architect, Project LeadCommented:
can you please share the solution ?
0
 
Manpreet SIngh KhatraSolutions Architect, Project LeadCommented:
So for issues with RU7 you reinstalled the entire OS and Exchange ? What is the current status of Exchange ?

- Rancy
0
 
Dr.Costas SachpazisGeotechnical & Structural Engineering Services.Author Commented:
Because I tried many alternative advices and finally I solved the problem by reintalling the O.S.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.