• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 977
  • Last Modified:

Excel 2010 Auto Correct will not turn off.

I am using Excel 2010 and it keeps "Auto Correcting" and I need it to stop.

I have tried everything.

Went to File > Options > advanced and turned off Enable Auto-Complete for Cell values
Tried formating cell to be general
and tried using an ' before entering the text.

We have a customer with an ID of ACN-01

Excel Always changes ACN to CAN

Help Please :)

Thank You.
0
Wildone63
Asked:
Wildone63
  • 4
  • 3
1 Solution
 
Wildone63Author Commented:
Sorry that does not work.
0
VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

 
Wildone63Author Commented:
I have tried all of these and none work.
0
 
chubby_informerCommented:
remove using
http://support.microsoft.com/kb/290301


and reinstall and then try back the above
0
 
Wildone63Author Commented:
Well this is happening an 15 differnet pc's.

So uninstalling and reinstalling is not an option.
0
 
mark_harris231Commented:
Presuming the issues with AutoComplete are limited to a relative few instances, Just remove the entry in the AutoCorrect for ACN  (actually listed in lowercase 'acn'), and any others you bump into with any regularity.
0
 
Wildone63Author Commented:
Thank You.
0

Featured Post

New feature and membership benefit!

New feature! Upgrade and increase expert visibility of your issues with Priority Questions.

  • 4
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now