• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 856
  • Last Modified:

Unable to RDP

I noticed lately that I am not able to RDP to the server locally.  I just took over as an IT guy/paramedic for a local fire station and they have DYDNS for external connections.  Inside they had to use 123ABC:3389 if they wanted to RDP both inside and outside.  Then one day RDP just stopped working.  I have since reformatted a bunch of machines, moved DHCP from their WNDR4500 to the server 2003 machine.  Hoping I can just RDP to it but I cant however any new machines I have reformatted since can RDP with no issues.  I have done the basics such as ensure RDP is enabled, the user is either an administrator or a remote desktop user etc however still no go.  Any thoughts?
0
ffemt968
Asked:
ffemt968
  • 6
  • 3
  • 3
1 Solution
 
HornAlumCommented:
can you RDP using the internal IP address, rather than the name?
0
 
James HIT DirectorCommented:
Did you try stopping the windows firewall service?

Open a command prompt and type this: netstat -an

See if the server is "listening" on port 3389.

One other thing you can verify is that the server is using the default RDP port.

Click Start --> Run --> type: regedit

Browse to this location:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Terminal Server\WinStations\RDP-Tcp\

Look for this REG_DWORD: PortNumber
In the parenthesis is the port, 3389 is the default.
0
 
ffemt968Author Commented:
Spartan_1337 any idea where else in the registry that would be I do not have a section called currentcontrolset?
0
Cloud Class® Course: MCSA MCSE Windows Server 2012

This course teaches how to install and configure Windows Server 2012 R2.  It is the first step on your path to becoming a Microsoft Certified Solutions Expert (MCSE).

 
ffemt968Author Commented:
My apologizes I did find it and moved it back to 3389 however still no luck
0
 
HornAlumCommented:
what is the exact error you are receiving?
0
 
ffemt968Author Commented:
Remotes Desktop Cant Connect to the Computer for the Following Reasons

1. Remote access to the Server is disabled
2. The Remote Computer is Turned Off
3. The Remote Computer is not available on the network

Make Sure the remote computer is turned on and Remote Desktop is enabled
0
 
ffemt968Author Commented:
I just noted the Computer has two active network connetions on the same network just a few numbers away.
0
 
HornAlumCommented:
so you can't RDP either internally, nor externally?
0
 
ffemt968Author Commented:
Correct neither.  But like I said any computer I just rebuilt is ok.  It odd.
0
 
James HIT DirectorCommented:
Did you reboot after making the change? it won't take effect until you do.
Also, if you browse back to that registry setting and stop at Terminal Server,
there is another key you need to check:

fdenyTSConnections

Make sure this is set to Zero (0).

You say you have to active connections, what are they for?
0
 
ffemt968Author Commented:
In talking with the Deputy Chief he stated when they migrated the old server years ago they kept the other connection because it had the same address of the old server.  I just shut off the connection.  I also noticed I cant RDP from the server either to any other workstation.
0
 
James HIT DirectorCommented:
Can you ping any PC from the server?
Can you ping the gateway IP address?
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 6
  • 3
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now