We help IT Professionals succeed at work.
Get Started

Unable to RDP

865 Views
Last Modified: 2012-08-15
I noticed lately that I am not able to RDP to the server locally.  I just took over as an IT guy/paramedic for a local fire station and they have DYDNS for external connections.  Inside they had to use 123ABC:3389 if they wanted to RDP both inside and outside.  Then one day RDP just stopped working.  I have since reformatted a bunch of machines, moved DHCP from their WNDR4500 to the server 2003 machine.  Hoping I can just RDP to it but I cant however any new machines I have reformatted since can RDP with no issues.  I have done the basics such as ensure RDP is enabled, the user is either an administrator or a remote desktop user etc however still no go.  Any thoughts?
Comment
Watch Question
IT Director
Commented:
This problem has been solved!
Unlock 1 Answer and 12 Comments.
See Answer
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE