DELL PowerEdge R715 firmware upgrade (maybe BIOS too?). Where to go?

My Open Manage Administrator is telling me I need to update my firmware on my DELL PowerEdge R715 (Tag: 3B0KKQ1):

Firmware Version ..................................12.10.1-0001
Minimum Required Firmware Version .........12.10.2-0004

When I go to DELL support it only shows me this upgrade:
DELL-Firmware
SAS_RAID_H700I_12.10.4-0001_A10_ZPE.exe (2MB)
Recommended 5/8/2012 12.10.4-0001, A10
Applies to:
PERC H700 Integrated

Is this the right one because it does not look like it.

I'm worried because my cooling fans are blasting at 100% right now for some reason.

Also, how do I know if my BIOS and BMC are up to date and how do I update them if so?
Thanks.
rr4406pakAsked:
Who is Participating?
 
rr4406pakConnect With a Mentor Author Commented:
Turns out that DELL did not have the latest firmware published.
On top of that my iDRAC card had failed.
New iDRAC card installed an all is well.
Thanks to all for trying to help.
0
 
namolCommented:
Is that the exact message it's displaying or is it saying the firmware of the raid card or something else in the system.
0
 
rr4406pakAuthor Commented:
The Open Manage says the firmware for the PERC H700 Integrated card is out of date.
Exact text:


Firmware/Driver Information for Controller PERC H700 Integrated  

Caution
 Firmware version is out of date.
 
Firmware Version 12.10.1-0001
Minimum Required Firmware Version 12.10.2-0004
Driver Version 4.31.01.64
Storport Driver Version 6.1.7601.17577
0
Improve Your Query Performance Tuning

In this FREE six-day email course, you'll learn from Janis Griffin, Database Performance Evangelist. She'll teach 12 steps that you can use to optimize your queries as much as possible and see measurable results in your work. Get started today!

 
namolCommented:
I went to the dell site and it looks like it is the correct firmware for it. You current firmware is at least a few releases behind.
0
 
rr4406pakAuthor Commented:
Which download is the correct download?
I do not see any that are labeled 12.10.2-0004
0
 
noxchoGlobal Support CoordinatorCommented:
Could be a problem with their download center. Contact Dell support and clarify it. Not the mment you can risk with update mix.
0
 
nobusCommented:
since it says "Minimum Required Firmware Version 12.10.2-0004 "   any HIGHER version is OK

imo, the Recommended 5/8/2012 12.10.4-0001, A10  is fine
0
 
rr4406pakAuthor Commented:
Still can't find it. I will have to call DELL and see what is going on with something so simple.
0
 
nobusCommented:
>>  Still can't find it.  <<  i don't understand; in your Q you stated that youve found : Recommended 5/8/2012 12.10.4-0001, A10

but contacting them won't hurt
0
 
noxchoGlobal Support CoordinatorCommented:
I thought you did contact them already.
0
 
rr4406pakAuthor Commented:
I stated that Firmware Version is currently 12.10.1-0001.
I'm looking for 12.10.2-0004 which Open Manage says I need.
I can't find it anywhere.
No I did not contact them yet.
0
 
nobusCommented:
if no more help is needed - don't forget to close this Q
0
 
rr4406pakAuthor Commented:
What is the proper way to close the question without awarding points?
0
 
noxchoGlobal Support CoordinatorCommented:
I suggested you in post ID: 38298345
Could be a problem with their download center. Contact Dell support and clarify it. Not the mment you can risk with update mix.
0
 
nobusCommented:
>>  What is the proper way to close the question without awarding points?   <<  select your own answer
0
 
rr4406pakAuthor Commented:
No one could give me the correct answer.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.