Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 550
  • Last Modified:

Exchange 2010 forwarding

In Exchange 2010 I have mailboxes that forwarding e-mails to external contacts (with an option to leave a message on local mailbox) and when the external contacts receive a message they sent to their Exchange account, question marks will appear randomly in the body of the message. Any idea?
0
exhuser
Asked:
exhuser
  • 9
  • 6
1 Solution
 
Manpreet SIngh KhatraSolutions Architect, Project LeadCommented:
The ? could be if the language wasnt converted so maybe some issue at their end ?
Or could even be some filtering software ?
If the email from external worked fine for you so doesnt seems any issue at you end

- Rancy
0
 
exhuserAuthor Commented:
The only time when we see the question marks is when an external user copies to his his account (on Excange) and Exchange forwards the message back to that external user.  BTW the external users are on Gmail.
0
 
Manpreet SIngh KhatraSolutions Architect, Project LeadCommented:
Does any user has any other external contact (Hotmail\Yahoo\etc) and face the same issue. Is there any other language or does any specific format data gets converted to ??

- Rancy
0
NFR key for Veeam Agent for Linux

Veeam is happy to provide a free NFR license for one year.  It allows for the non‑production use and valid for five workstations and two servers. Veeam Agent for Linux is a simple backup tool for your Linux installations, both on‑premises and in the public cloud.

 
exhuserAuthor Commented:
I am not sure, but they use Outlook connected to Gmail to email Exchange 2010, then Exchange 2010 forwarding back to Gmail with question marks. I believe when Plain Text e-mail format is used the problem is not there.
0
 
Manpreet SIngh KhatraSolutions Architect, Project LeadCommented:
So maybe in RIch something is messing up on the Gmail while trying to convert some format ? ....... for this the Server and its Scanning software along with Gateway server needs to be checked as to what is causing the issue.

- Rancy
0
 
exhuserAuthor Commented:
It is actually HTML...
0
 
Manpreet SIngh KhatraSolutions Architect, Project LeadCommented:
Check what is the format on the Exchange set to ?

- Rancy
0
 
exhuserAuthor Commented:
Under Remote Domains, the message format is set to "determine by individual user settings' for Exchange righ-text format and the character set is Western European ISO
0
 
Manpreet SIngh KhatraSolutions Architect, Project LeadCommented:
So if its already set to Rich it shouldnt mess anything.

- Rancy
0
 
exhuserAuthor Commented:
However, if I change the format to Rich on the client side, no question marks appears in the forwarded mail...
0
 
exhuserAuthor Commented:
Solved by upgrading the Outlook version
0
 
Manpreet SIngh KhatraSolutions Architect, Project LeadCommented:
Good to hear the issue is resolved :)
0
 
exhuserAuthor Commented:
Please close
0
 
exhuserAuthor Commented:
Please close
0
 
exhuserAuthor Commented:
Other suggestions were informative; however, only the upgrade resolved the issue
0

Featured Post

Fill in the form and get your FREE NFR key NOW!

Veeam is happy to provide a FREE NFR server license to certified engineers, trainers, and bloggers.  It allows for the non‑production use of Veeam Agent for Microsoft Windows. This license is valid for five workstations and two servers.

  • 9
  • 6
Tackle projects and never again get stuck behind a technical roadblock.
Join Now