[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 431
  • Last Modified:

Save Prompt - Annoying

Hello All,

I have a macro - after its done running, it does a  >>

activeworkbook.save to automatically save the book.

Now I also added a line like this:

application.Display Alerts  = False below the workbook save but I keep getting this dialog box  - attached pic

Please assist. I need to get rid of that dialog box and not have it display at all whenever
I do activeworkbook.save in my code
savePrompt.png
0
Rayne
Asked:
Rayne
  • 2
  • 2
1 Solution
 
RayneAuthor Commented:
Can this be made a general settings where pc doesn't matter, any user who plays with this file, doesn't get the prompt?
0
 
motaz_mohamedCommented:
I believe yes using Group Policy but then this would only apply to computers on your network. Don't think you can control this on other people's PCs.
0
 
NorieCommented:
Put Application.DisplayAlerts = False before the save.
0
 
RayneAuthor Commented:
You Rock imnorie :)
Dead on !!!!!
0

Featured Post

Vote for the Most Valuable Expert

It’s time to recognize experts that go above and beyond with helpful solutions and engagement on site. Choose from the top experts in the Hall of Fame or on the right rail of your favorite topic page. Look for the blue “Nominate” button on their profile to vote.

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now