We help IT Professionals succeed at work.
Get Started

Unable to attach to the process. MSDIS160.dll cannot be loaded

1,011 Views
Last Modified: 2012-11-25
I am having an issue with VS2010 where I am unable to run in debug mode, or even attach to an "iexplorer.exe" process viewing my localhost site.  I get the error "Unable to attach to the process. MSDIS160.dll cannot be loaded".  I am not exactly sure what to do.  I have tried copying the DLL from the VS9\common7\ide folder into VS10\common7\ide folder and also into system32.  Nothing I try seems to work.  I am able to open my site in VS2010 and make changes, but I can not run and debug it.  I have searched the web, but none of the solutions I have found work for me.

If anyone can help I would be greatly appreciative.  Please let me know what other information I can supply.
Comment
Watch Question
Commented:
This problem has been solved!
Unlock 1 Answer and 6 Comments.
See Answer
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE