• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 637
  • Last Modified:

Sharepoint 2010 OOTB workflow is not available. The feature is not available in site settings

We have Sharepoint 2010 and tried to use the workflows but the button was grayed out.  Research said the feature needed to be activated but when I go to site settings-features I don't even see that feature.  However from site settings-administration I can see the workflow but they show not active.  
I am attaching screen shots if this will help.  
I am the admin so there should be nothing hidden from me.  
How to I activate these out of the box workflows?
Sharepoint-workflow-issue.pdf
0
Brenda Wilkerson
Asked:
Brenda Wilkerson
1 Solution
 
Rainer JeschorCommented:
Hi,

you will have to add a workflow first before you can use this ribbon action.
Therefore go to the Library Ribbon Tab and open "Workflow Settings".
Workflow Settings
Then add a new workflow.

Add workflow
Now configure the workflow if required.

Configure WF
Now go back to the library items, select one (or more) and then you can use the ribbon action "Workflow".

Item selected
HTH
Rainer
0
 
Brenda WilkersonSR DBAAuthor Commented:
Works, thanks
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now