[Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2938
  • Last Modified:

Outlook 2010 AutoComplete List "Forgets" after 1 day

Help! I'm quite lost as to the potential cause of this issue. It has been going on for weeks, and I've tried several different solutions, all to no avail, Including Emptying the Auto-Complete list, then verifying that AutoComplete does work. Trouble is, it only seems to work for a few hours to a day, then it stops again. All of this DESPITE the fact that the Suggested Contacts Folder is FULL of items! I have verified that despite the presence of an item in Suggested Contacts, it will NOT Auto-Complete/Suggest that name when typing in the To: Box of a new email message.

I've also tried SCANPST on his OST file (Yes this is Exchange 2010) with only minor inconsistencies found, and I have also tried DELETING his ENTIRE Outlook profile, and building a new one, re-synching with his Exchange mailbox, ALL to no avail!

Any other suggestions appreciated and desperately needed. Only thing I can think of now is to uninstall/reinstall/Office/Outlook 2010.

Thanks in advance!

Fred
0
CrescentTech
Asked:
CrescentTech
  • 2
2 Solutions
 
Manpreet SIngh KhatraSolutions Architect, Project LeadCommented:
Suggested Contacts - has nothing to do with Auto complete :(
Is the issue happening only to one user ? If so try recreating his Outlook profile could also be Outlook application issue ?
Did you try upgrading the Outlook to the newest version ?
What if the user works with a different machine ....

- Rancy
0
 
CrescentTechAuthor Commented:
Ummmm The Suggested Contacts folder has EVERYTHING to do with AutoComplete in Outlook 2010. Previous versions no, but starting with 2010, the Suggested Contacts folder is the basis for the Auto Complete List.
0
 
Manpreet SIngh KhatraSolutions Architect, Project LeadCommented:
http://www.slipstick.com/outlook/suggested-contacts-and-auto-complete-lists/

When Outlook 2010 doesn't save addresses to the autocomplete list, first try clearing the cache file, either with the button in File, Options, Mail or by starting Outlook with the /CleanAutoCompleteCache switch mentioned previously.

In most cases, this will fix the problem. If the problem persists, you'll need to delete or rename the RoamCache folder found at C:\Users\[username]\AppData\Local\Microsoft\Outlook\RoamCache (Windows 7/Vista). In most cases, this brute force method is not needed and simply clearing the cache and letting Outlook rebuild it will work.

Close Outlook. In the Start menu's Search field or in the Address bar of Windows Explorer, type or paste the following command to open Windows Explorer to the Appdata local folder.

%localappdata%\microsoft\outlook\

Delete or rename the RoamCache folder then restart Outlook.

- Rancy
0
 
Svet PaperovIT ManagerCommented:
You can try this: Switch off the Cached mode and close Outlook. Delete the local OST file and after restarting Outlook enable cached mode: Outlook will download everything from Exchange. http://support.microsoft.com/kb/983036
0

Featured Post

VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now