?
Solved

Different result when copy data from MS Outlook to MS Excel

Posted on 2012-08-16
5
Medium Priority
?
447 Views
Last Modified: 2012-08-21
Hi,

Our colleagues reported an odd behavior when copying data from MS Outlook message body to MS Excel.  The main difference is one the treatment of formated numeric figures.  One PC will result in numeric treatment in Excel while the other one when doing the same, Excel will treat it as text.

Both PCs are installed with Windows XP sp3, MS Outlook 2003 and MS Excel 2007.  MS Office are up to latest patch.  Email messages are using HTML to display message content and use MS Word as the editor.

When copying a TABLE of data from the email message to Excel, one will result in treating the formated numeric figure as text while another one will treat as numeric figures.  Both are copying from the same email. Both result in Excel are with the formating maintained.  While only one can use the figure to calculate (without any need to convert).

May I know whats wrong with the PC that result in treating the figure as text in Excel?

Cheers
Stanley
0
Comment
Question by:StanleyLMW
  • 2
  • 2
5 Comments
 
LVL 99

Accepted Solution

by:
John Hurst earned 1000 total points
ID: 38303374
Try doing an Excel repair on the problem PC. Open Excel, go to the Trust Center, then Privacy Options and select (check) the flag to "Download a file periodically from Microsoft". Exit Trust Center and then Help, Diagnostics and run the diagnostics. This should reset any settings that affect Paste.  It would appear the problem PC may always be pasting as text (Paste Special)

See if that helps and let us know. ... Thinkpads_User
0
 
LVL 52

Assisted Solution

by:Jackie Man
Jackie Man earned 1000 total points
ID: 38303528
For both PCs, goto "Control Panel" -> "Regional and Language Setting"s and check whether the date format is the same

Excel will lookup the date settings in Regional and Language Settings to determine whether a number for date value is actually a date or now. By default, the date format is MM/DD/YYYY for Windows XP asthe language is set to be English (US).
0
 

Author Closing Comment

by:StanleyLMW
ID: 38315624
Need both solutions in order to solve the case.  Thanks a lot. ^^
0
 
LVL 99

Expert Comment

by:John Hurst
ID: 38315655
Thank you and thanks for the update.  Thinkpads_User
0
 
LVL 52

Expert Comment

by:Jackie Man
ID: 38316910
Glad to know you have solved the problem.
0

Featured Post

Prep for the ITIL® Foundation Certification Exam

December’s Course of the Month is now available! Enroll to learn ITIL® Foundation best practices for delivering IT services effectively and efficiently.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article describes how to import Lotus Notes Contacts into Outlook 2016, 2013, 2010 and 2007 etc. with a few manual steps. You can easily export and migrate Lotus Notes contacts into Microsoft Outlook without having to use any third party tools.
MS Outlook undoubtedly is the most widely used email client.Its user-friendliness, cost effectiveness, and availability with Microsoft Office Suite make it the most popular email application.  Its compatibility with Microsoft applications like Exch…
This video shows how to remove a single email address from the Outlook 2010 Auto Suggestion memory. NOTE: For Outlook 2016 and 2013 perform the exact same steps. Open a new email: Click the New email button in Outlook. Start typing the address: …
Whether it be Exchange Server Crash Issues, Dirty Shutdown Errors or Failed to mount error, Stellar Phoenix Mailbox Exchange Recovery has always got your back. With the help of its easy to understand user interface and 3 simple steps recovery proced…
Suggested Courses

807 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question