• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 782
  • Last Modified:

MS Word does not save

I am running MS Office 2010 in Windows XP SP3.
From day to night, if I open a new Word file and try to save it, I received a prompt sound from Windows without any message, and the file is not saved. The same happens if I try to use "save as".

If I open and existing Word file, the command "save" works fine, but the command "save as", receive the same prompt sound from Windows without any message.

For Excel and PowerPoint everything is fine.
0
fcirillo
Asked:
fcirillo
  • 6
  • 5
  • 5
  • +1
1 Solution
 
XaelianCommented:
Check the NTFS permissions on the default documentfolder. Probably My documents. Probably something change to the permission. Give your useraccount full control on it.
0
 
DCHMIELCommented:
When did this issue happen. Could you try a system restore to an earlier date?

Also could be an add on causing the issue. Try running word in safe mode ie at a run prompt type winword /a   See if it saves ok then.

Another option is to run the office setup and choose repair. This should not effect any documents you currently have.

This may be a good starting point. Let us know if this is not a fix for you
0
 
DCHMIELCommented:
Just another point. Have you run a full AV check on your PC. Long shot but could be a virus?
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
fcirilloAuthor Commented:
NTFS permissions are OK.
Use of winword /a didn't solve.
Which AV do you recomend for this case ?
0
 
Cherukuri30Commented:
I dont think this is any permission or virus issue, do a repair installation of office 2010
0
 
DCHMIELCommented:
I use malwarebytes and AVG and always have great success with that.

Both can be downloaded free too. Worth running a scan to be sure. Make sure both databases are current and run a full scan. Time consuming i know but better make sure its not a virus.

Maybe some other can suggest a good AV but i stick with these two.

Good luck!
0
 
DCHMIELCommented:
Just another thought.

is this a trial version or full version. If it was a trial version has it expired?
0
 
fcirilloAuthor Commented:
No it is not a trial version. It is official.
0
 
XaelianCommented:
Can you do an office repair? Afterwards reboot your computer and retry it?

Does your eventviewer gives you an error?
0
 
fcirilloAuthor Commented:
I have done office repair, wihout success. The problem is still the same.
Eventviewer does not give any error message.
Didn't try yet antivirus.
0
 
XaelianCommented:
Take a look at this. It can be that their is a corrupt setting in your registry. You can use the "Fix it" program. But I would go to the section: "Delete the Word Data registry subkey", this will probably resolve your issue.

http://support.microsoft.com/kb/921541
0
 
Cherukuri30Commented:
have you tried complete uninstall and re-install the office again?
0
 
Cherukuri30Commented:
Sorry, if repair installation did not work then reinstall may also not work. Do onething goto

C:\Users\[your_username]\AppData\Roaming\Microsoft\Templates

and delete or rename normal.dotm and open word and let it create the normal.dotm template and then open a new document and try save or save as
0
 
Cherukuri30Commented:
Sorry yours is Windows XP check here

C:\Documents and Settings\<Username>\Application Data\Microsoft\Templates

and delete normal.dot
0
 
fcirilloAuthor Commented:
In C:\Documents and Settings\<Username>\Application Data\Microsoft\Templates
I deleted the file Normal.dotm .
It works.  
After have been done that, I saw in the C:\Documents and Settings\<Username>\Application Data\Microsoft\Templates   that the Word icon from Normal.dotm has an "!" inside, annd the others in htis directory don't have.
Could you explain the meaning of this "!" inside the Word icon.
0
 
XaelianCommented:
It's just a mark that's a template. It's not a problem. Everyone's normal.dotm has this.

Can you save your documents now? Otherwise try my fix.
0
 
fcirilloAuthor Commented:
Must I do the same for Normal.dot and Normal.dotm ?
0
 
Cherukuri30Commented:
Hi the meaning of ! mark is the macros are enabled
0
 
fcirilloAuthor Commented:
Ok now it works. I can save the word document.
Just a final question. Should I delete also the Normal.dot  file.  because I have deleted just the Normal.dotm.
0
 
XaelianCommented:
Take a look at this. It can be that their is a corrupt setting in your registry. You can use the "Fix it" program. But I would go to the section: "Delete the Word Data registry subkey", this will probably resolve your issue.

http://support.microsoft.com/kb/921541

This will resolve your problem. Nothing to do with the .dotm formats. If it had something to do with it, you would get annoying pop-ups about a problem with normal.dotm.
0

Featured Post

Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

  • 6
  • 5
  • 5
  • +1
Tackle projects and never again get stuck behind a technical roadblock.
Join Now